Concordance: Word Window Loses Focus on Search
Thread poster: Pablo Roufogalis (X)

Pablo Roufogalis (X)
Colombia
Local time: 00:54
English to Spanish
Aug 17, 2005

Hello to all.

I'm having a recurrent problem: I work with the "Start Concordance search if no segment match is found". I find that very useful as I often get suitable matches or at least inspiration.

But for the second time, now when a Concordance search is made, the Concordance window becomes the selected window so I have to click on the Word window to continue typing.

This was not so previously. It happened before when I installed another TM tool to do a particular job. I removed the tool and everything was OK.

But now it's happening again and I haven't been able to find a solution. I could return to a well-behaving backup but would love to understand and fix the issue.

Running 6.5.2 build 419 and Word 2000.

Many thanks in advance and regards.


 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 06:54
English to Czech
+ ...
Focus Aug 17, 2005

Make sure that "Move cursor into Concordance dialog box after search" is unchecked (go to Options - Translation Memory Options - Concordance in Workbench).

If this doesn't help, install Tweak UI, which is part of Microsoft PowerToys for Windows XP. In Tweak UI, go to General - Focus and check "Prevent applications from stealing focus".


 

Pablo Roufogalis (X)
Colombia
Local time: 00:54
English to Spanish
TOPIC STARTER
Option unavailable Aug 17, 2005

Hynek Palatin wrote:

Make sure that "Move cursor into Concordance dialog box after search" is unchecked (go to Options - Translation Memory Options - Concordance in Workbench).

If this doesn't help, install Tweak UI, which is part of Microsoft PowerToys for Windows XP. In Tweak UI, go to General - Focus and check "Prevent applications from stealing focus".


Hello Hynek and many, many thanks for your reply.

My version of WB (6.2) does not have that option. Will risk an upgrade later and report here.

Also will try Tweak UI. I might finally use it for something usefulicon_wink.gif

Many thanks again and regards.


 

Pablo Roufogalis (X)
Colombia
Local time: 00:54
English to Spanish
TOPIC STARTER
That did it! Aug 18, 2005

Hynek Palatin wrote:

Make sure that "Move cursor into Concordance dialog box after search" is unchecked (go to Options - Translation Memory Options - Concordance in Workbench).

If this doesn't help, install Tweak UI, which is part of Microsoft PowerToys for Windows XP. In Tweak UI, go to General - Focus and check "Prevent applications from stealing focus".


My previous reply is not shown. Anyway, I upgraded WB and now the option you mention appears and when unchecked, the Word window no longer loses focus.

Many, many thanks!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Concordance: Word Window Loses Focus on Search

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search