Problems with opening segments that contain special characters
Thread poster: JennyC08

JennyC08
Local time: 05:27
German to French
+ ...
Aug 28, 2005

Hi,

The translation of this text gave me a big headache, so I hope that someone will give some hints to avoid those problems later...

I received a presegmented text to translate and instead of translating the segments, I opened them with Trados (6.5).
The first bad thing that happened is that Word started to crash when opening the segments, ie the software is working (100% of the CPU). So I terminated the program and started to open the original document that was not segmented.
Everything went fine until I reached some sentences that contained special characters in superscript (like numbers, a cross for footnotes, etc.). Trados opened the segment and then, it was impossible to type in any translation as Word was busy.
After many trials (that drove me crazy), I ended up deleting those characters, opening the segments and pasting them afterwards without opening the segments (I hope that I am clear enough).

I would like to know if it happened to someone before. Is it due to my installation or to the version of my software? Can it be because of the document itself?

Any help would be greatly appreciated!

Thanks

Caroline

PS: I work with Windows 2000 SP4.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 11:27
English to German
+ ...
Help file...? Aug 28, 2005

Hi Caroline,
Everything went fine until I reached some sentences that contained special characters in superscript (like numbers, a cross for footnotes, etc.).

Could this be a help file?
See [url=http://support.trados.com/view.asp?cntID=853]this article[/quote] from the Trados Knowledge Base.

Cheers, Ralf


Direct link Reply with quote
 

JennyC08
Local time: 05:27
German to French
+ ...
TOPIC STARTER
No... Aug 28, 2005

Hi Ralf,

Thanks for your answer.
Unfortunately, it is not a help file, but a Word document for a leaflet.
I tried to set Word as the KB article stated it, but it was already set up properly.
I opened the segments again and everything crashed as before...

Any other ideas?

Cheers

Caroline


Direct link Reply with quote
 

JennyC08
Local time: 05:27
German to French
+ ...
TOPIC STARTER
Another thing Aug 29, 2005

I tried to open my document this morning on another computer (Windows XP, Trados 6.5) and everything worked fine.
Maybe it's my computer or the software that I need to reinstall???


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 11:27
English to German
+ ...
Impossible to tell without checking the file and/or the installation Aug 29, 2005

Hi Caroline,
Your suspicion may be correct, but this is something that's close to impossible to tell without access to your system.

Best regards,
Ralf


Direct link Reply with quote
 

JennyC08
Local time: 05:27
German to French
+ ...
TOPIC STARTER
Thanks Aug 29, 2005

Ralf,

Thanks for your support.
I will try to have a closer look at my installation/system.

Cheers

Caroline


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with opening segments that contain special characters

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search