Trados misbehaving. Translation memory not working
Thread poster: Harmen Rijks

Harmen Rijks  Identity Verified
United Kingdom
Local time: 04:14
Member (2004)
English to Dutch
Aug 31, 2005

I have recently installed SDLX and now Trados is misbehaving. I have tried to contact Trados but they must all have packed up after being taken over. No reply.

The problem is that when I open the Workbench is says 'Translation memory' on a red background and I can not start a segment in Word. I can select the TM but it still says 'Translation memory' and refuses to do anything.

When opening the TagEditor I get a message saying 'While no valid Trados FlexIm licence or dongle is available TagEditor runs in demo mode. Error information: The licence for tagEditor could not be found locally or on the licence server.

I have recently upgraded to version 7.

Can someone get Trados back to work for me?

[Edited at 2005-08-31 10:51]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:14
English to German
+ ...
More details, please Aug 31, 2005

Hi Harmen,
I have recently installed SDLX and now Trados is misbehaving. I have tried to contact Trados but they must all have packed up after being taken over. No reply.

How did you contact them?

The problem is that when I open the Workbench is says 'Translation memory' on a red background and I can not start a segment in Word. I can select the TM but it still says 'Translation memory' and refuses to do anything.

Are you sure this is the full message?

When opening the TagEditor I get a message saying 'While no valid Trados FlexIm licence or dongle is available TagEditor runs in demo mode. Error information: The licence for tagEditor could not be found locally or on the licence server.

I have recently upgraded to version 7.

Are you using a dongle or license file?

Best regards,
Ralf


Direct link Reply with quote
 

Harmen Rijks  Identity Verified
United Kingdom
Local time: 04:14
Member (2004)
English to Dutch
TOPIC STARTER
That's all Aug 31, 2005

Ralf Lemster wrote:

Hi Harmen,
I have recently installed SDLX and now Trados is misbehaving. I have tried to contact Trados but they must all have packed up after being taken over. No reply.

How did you contact them?

Via phone and e-mail.

The problem is that when I open the Workbench is says 'Translation memory' on a red background and I can not start a segment in Word. I can select the TM but it still says 'Translation memory' and refuses to do anything.

Are you sure this is the full message?

Yes that's all. Nothing else. When I have Word open, it freezes Word as well.

When opening the TagEditor I get a message saying 'While no valid Trados FlexIm licence or dongle is available TagEditor runs in demo mode. Error information: The licence for tagEditor could not be found locally or on the licence server.

I have recently upgraded to version 7.

Are you using a dongle or license file?

I'm using a licence file. I guess I could download and re-install the thing again, but I'm trying to avoid this as it will take too much time.

Best regards,
Ralf


Thanks for your help.
Harmen


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:14
English to German
+ ...
License not recognised Aug 31, 2005

Hi again,
Have a look at the Forum FAQ on how the quote function works.

I have tried to contact Trados but they must all have packed up after being taken over. No reply.

How did you contact them?

Via phone and e-mail.

Phone support would require a support agreement - as far as e-mail is concerned, they have the same problem as ProZ.com: a gazillion of spam messages on public mail addresses.
Have you tried the contact form on TranslationZone?

The problem is that when I open the Workbench is says 'Translation memory' on a red background and I can not start a segment in Word. I can select the TM but it still says 'Translation memory' and refuses to do anything.

Are you sure this is the full message?

Yes that's all. Nothing else. When I have Word open, it freezes Word as well.

Which Word version are you using?

When opening the TagEditor I get a message saying 'While no valid Trados FlexIm licence or dongle is available TagEditor runs in demo mode. Error information: The licence for tagEditor could not be found locally or on the licence server.

I have recently upgraded to version 7.

Are you using a dongle or license file?

I'm using a licence file. I guess I could download and re-install the thing again, but I'm trying to avoid this as it will take too much time.

Looks like the license file isn't recognised. Have you also downloaded the FlexLM licensing tool, and connected your license file there?

Is the machine you're working on the same as the one you created the license file on? Have you changed any components (main board/network card) since the license file was generated?

Best regards,
Ralf


Direct link Reply with quote
 

Harmen Rijks  Identity Verified
United Kingdom
Local time: 04:14
Member (2004)
English to Dutch
TOPIC STARTER
Trados misbehaving. Translation memory not working Aug 31, 2005

Ralf Lemster wrote:

Hi again,
Have a look at the Forum FAQ on how the quote function works.

I have tried to contact Trados but they must all have packed up after being taken over. No reply.

How did you contact them?

Via phone and e-mail.

Phone support would require a support agreement - as far as e-mail is concerned, they have the same problem as ProZ.com: a gazillion of spam messages on public mail addresses.
Have you tried the contact form on TranslationZone?
I have even e-mailed then I would like to take out support contract, using the e-mail address listed, rang the german number until I was blue in the face, but no reply.


The problem is that when I open the Workbench is says 'Translation memory' on a red background and I can not start a segment in Word. I can select the TM but it still says 'Translation memory' and refuses to do anything.

Are you sure this is the full message?

Yes that's all. Nothing else. When I have Word open, it freezes Word as well.

Which Word version are you using?
Word 2000 and it worked fine until yesterday.


When opening the TagEditor I get a message saying 'While no valid Trados FlexIm licence or dongle is available TagEditor runs in demo mode. Error information: The licence for tagEditor could not be found locally or on the licence server.

I have recently upgraded to version 7.

Are you using a dongle or license file?

I'm using a licence file. I guess I could download and re-install the thing again, but I'm trying to avoid this as it will take too much time.

Looks like the license file isn't recognised. Have you also downloaded the FlexLM licensing tool, and connected your license file there?

Where do I download this from and how do I enter my licence number? Sorry, to have to ask such basic questions as the on-line Help file does not provide this answer....


Is the machine you're working on the same as the one you created the license file on? Have you changed any components (main board/network card) since the license file was generated?

Yes, it is still the same machine, and No, no hardware has been added for over 6 months.



Best regards,
Ralf


[Edited at 2005-08-31 17:35]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:14
Member (2003)
Polish to German
+ ...
You need to download a new licence file Aug 31, 2005

The licence file for 6.5 is not valid with T7, AFAIR.

Follow the link you got to download Trados or go to https://trados.subscribenet.com/
You should either be recognised or will need to login there.
Click on the name of the software you downloaded (this will problably be Trados 7 Freelance). On the next page select "License keys". There you should find a button for generating a new licence file, which you then need to download and save. Then direct Trados to this file and it should work.

Regards
Jerzy


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:14
English to German
+ ...
Hard to follow Aug 31, 2005

Harmen,
It's very difficult to distinguish your responses - hence my referral to the forum FAQ.

Phone support would require a support agreement - as far as e-mail is concerned, they have the same problem as ProZ.com: a gazillion of spam messages on public mail addresses.
Have you tried the contact form on TranslationZone?
I have even e-mailed then I would like to take out support contract, using the e-mail address listed, rang the german number until I was blue in the face, but no reply.

The problem with e-mail is that it will simply take too long for your message to be picked up - hence my suggestion to use the contact form, which will go straight into the support system.

Looks like the license file isn't recognised. Have you also downloaded the FlexLM licensing tool, and connected your license file there?


Where do I download this from and how do I enter my licence number? Sorry, to have to ask such basic questions as the on-line Help file does not provide this answer....

It wouldn't, as installation is a separate process. A detailed description (Info: Installing Trados 7 Freelance as new license) is available for download from the Customer Center - the same place from where you generated and downloaded your license file (assuming you did that). The license file is generated using a code based on your hardware.

Did you check the instructions provided before upgrading to T7, and downloading your license key?

Best regards,
Ralf


Direct link Reply with quote
 

Harmen Rijks  Identity Verified
United Kingdom
Local time: 04:14
Member (2004)
English to Dutch
TOPIC STARTER
Problem solved Aug 31, 2005

Jerzy Czopik wrote:

The licence file for 6.5 is not valid with T7, AFAIR.

Follow the link you got to download Trados or go to https://trados.subscribenet.com/
You should either be recognised or will need to login there.
Click on the name of the software you downloaded (this will problably be Trados 7 Freelance). On the next page select "License keys". There you should find a button for generating a new licence file, which you then need to download and save. Then direct Trados to this file and it should work.

Regards
Jerzy


Hi Jerzy, that was it! No idea why Trados decided to scramble my licence file. Uploaded the new one and it seems to work fine. Big thanks


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados misbehaving. Translation memory not working

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search