word xp interference with Trados
Thread poster: Marwa Radi

Marwa Radi
Local time: 07:19
English to Arabic
Sep 21, 2005

Hi everybody,
I am a user beginner with Trados.
While woking with Trados 6.5, I by mistake deleted the translation units that Workbech opens by the delete button, and didnt close the unit by set/close button of Workbench.
The I got then is that, doing the translation and trying to close the translation Unit, the Workbench do not overwrite the source sentence by the target one, but just writes the two languages!with damaged unit signals.
I uninstalled the whole Trados, and reinstalled but the problem persisted.
What to do?

Thanks in advance,
Marwa


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 06:19
English to German
+ ...
Not a Word XP problem... Sep 21, 2005

Hi Marwa,
I was considering the title of your posting before vetting it, but TBH the only thing I'm certain about is that this is not an interference between Word and Trados...

Have you tried the Fix Document command (in the Trados menu in Word)?

Does the problem persist with the document where you made that change only, or are other documents affected, too?

Best regards,
Ralf


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 06:19
Member (2003)
Polish to German
+ ...
Workbench does NOT delete the source text during the translation Sep 21, 2005

And this is not a bug or a fault, but a feature.
I must admit, I don´t get your point fully.
But you should follow some simple steps when translating with Word and Trados.

All hidden texts and characters shall be shown. This ensures you will not damage allready translated parts of your documents, delimeters and so on. After the translation is finished and finally edited you can clean up the text, and all seource including delimeters and so on will be deleted.
Open the segment, write your translation and close it or use the command "Close and open next segment". This ensures you will not damage anything, as Trados does all necessary operations for you.

If you have damaged something by mistake, try the "Repair document" command from Trados menu, which Ralf mentioned above.
Should this not help, simply close the document WITHOUT saving changes, reopen it and start again. Translated segments are in the TM, so you will not loose anything.

Regards
Jerzy


Direct link Reply with quote
 

Ahmad Hassaballa  Identity Verified
Egypt
Local time: 07:19
Member (2005)
German to Arabic
+ ...
It happens Sep 21, 2005

Hello Marwa,

Yes, this happens regardless of the version of Office you're using. Just do the following and you'll get you file fixed:

1. Open your working document and TM.
2. Selec Trados menu (the last menu in MS Word), and then select "Fix Document" option.
3. Close your TM.
4. Delete the whole paragraph that contains the defected segment, and copy it from your RECEIVED original document. Then paste it again into the working file.
5. Open your TM, and select File, Maintenance.
6. Find the defected segments, right-click the segment and delete it by "delete translation unit(s) > current only"

You'll have both your document and TM now fixed.

Kind regards,
Ahmad Hassaballa

[Edited at 2005-09-21 23:21]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

word xp interference with Trados

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search