Multiterm IX problems
Thread poster: Channa Montijn

Channa Montijn  Identity Verified
Netherlands
Local time: 13:59
Member (2003)
English to Dutch
+ ...
Sep 22, 2005

Dear all

When using Multiterm IX with Tageditor 6.5 it works fine for a couple of sentences and then suddenly does not recognizes the same words used before: closing the TM, TE and starting again helps for just another few sentences... I am obliged to use the MT. Is this a known problem and how can I solve it?
Thanks in advance!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm IX problems

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search