Problem with Word, is Trados 7.0 the culprit?
Thread poster: xxxNathalieVVT
xxxNathalieVVT  Identity Verified
Local time: 18:15
French to English
+ ...
Sep 27, 2005

Hello everyone,

When I format a paragraph in Word (for example, put it in bold), my whole text goes bold and I have to press Ctrl Z so that only the paragraph remains bold and the rest of the text gets back to its original formatting. I noticed the problem since I installed Trados 7.0

Has anyone accountered similar problems or is it somthing that I need to do in Word to stop this happening?

[Edited at 2005-09-27 06:37]


Direct link Reply with quote
 
Ken Cox  Identity Verified
Local time: 19:15
German to English
+ ...
Probably not Trados Sep 27, 2005

The first thing I'd check is whether the style applied to the text is configured for automatic updating. If it is, you should disable automatic style updating.

Look under Format/Style to see the list of styles in use in the document. The style applied to the text where the insertion bar is located will be highlighted in the list at the left, and the attributes (settings) of that style will be listed at the bottom right of the window. If 'Automatic update' is listed in the attributes, click on Modify and click on the 'Automatically update' checkbox to disable it. Then close the Modify window with OK and the Style window with Close.


Direct link Reply with quote
 
xxxNathalieVVT  Identity Verified
Local time: 18:15
French to English
+ ...
TOPIC STARTER
A note Sep 27, 2005

It does it each time I create a new document. It works fine when people send me files. Now I went into Format then Styles and Formatting, I see the styles in the righ-handside of the window (I have Word 2003), buyt then I don't see the attributes (settings) of that style.

Direct link Reply with quote
 
Ken Cox  Identity Verified
Local time: 19:15
German to English
+ ...
Where to find the attributes Sep 27, 2005

A summary list of the attributes for the selected style is given under 'Description' in the Style window.
Click on 'Modify' in the Style window to open the Modify Style window. Towards the bottom of that window (just above the 'Format' button) you will see 'Automatically update' next to a checkbox. If the checkbox is enabled, click on it to disable it.

(Note: the above is for Word 2000, but Word 2003 should be similar if not the same.)


Direct link Reply with quote
 
xxxNathalieVVT  Identity Verified
Local time: 18:15
French to English
+ ...
TOPIC STARTER
It worked but... Sep 27, 2005

Thanks Kenneth,

It worked but each time I create a new document, I have to go into the attributes, click Modify and uncheck the "automatically update".

Kenneth Cox wrote:

A summary list of the attributes for the selected style is given under 'Description' in the Style window.
Click on 'Modify' in the Style window to open the Modify Style window. Towards the bottom of that window (just above the 'Format' button) you will see 'Automatically update' next to a checkbox. If the checkbox is enabled, click on it to disable it.

(Note: the above is for Word 2000, but Word 2003 should be similar if not the same.)


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:15
Member (2003)
Polish to German
+ ...
You have to modify your Normal.dot Sep 27, 2005

Refer to the Word help how to open and modify your Normal.dot template.

Your problem is, that the automatic update is set as your standard formatting.

Regards
Jerzy


Direct link Reply with quote
 
xxxNathalieVVT  Identity Verified
Local time: 18:15
French to English
+ ...
TOPIC STARTER
Thank You! Sep 27, 2005

Thank you Kenneth and Jerzy. The problem has been solved when I modified my Normal.dot. You've been a great help!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with Word, is Trados 7.0 the culprit?

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search