International Translation Day 2017

Join ProZ.com/TV for a FREE event on September 26-27th celebrating International Translation Day! 50+ hours of content, Chat, Live Q&A & more. Join 1,000's of linguists from around the globe as ProZ.com/TV celebrates International Translation Day.

Click for Full Participation

Basic question about Trados' bilingual file
Thread poster: Daniel Babenco
Daniel Babenco  Identity Verified
Denmark
Local time: 15:03
Danish to Spanish
+ ...
Nov 9, 2005

I have received a bilingual text from a freelancer that has been translated but I cannot seem to be able to get Word to show only the translated text (text in target language). It keeps on showing the bilingual version. I am doing something wrong?

Direct link Reply with quote
 
Ulrich Roos
Local time: 15:03
German
Click on the paragraph symbol Nov 9, 2005

In the menu bar click on the paragraph symbol which looks like a P facing the wrong side. It should toggle the hidden text to invisible and vice versa.

If this does not work check your settings. Open the menu Tools and select the command Options.... On the tab View make sure that in the section "Formatting marks" the option All is selected. Confirm with OK and click again on the paragraph symbol.

I hope this helps.

Kind regards,

Ulrich


Direct link Reply with quote
 
Zhoudan  Identity Verified
Local time: 21:03
Member (2007)
English to Chinese
+ ...
show/hide button Nov 9, 2005

Hi Daniel,

You may want to press the "show/hide" button on the Word toolbar. If this does not work, go to "Tools - Options -View" and uncheck "hidden text. "

Dan

Daniel Babenco wrote:

I have received a bilingual text from a freelancer that has been translated but I cannot seem to be able to get Word to show only the translated text (text in target language). It keeps on showing the bilingual version. I am doing something wrong?


Direct link Reply with quote
 
Daniel Babenco  Identity Verified
Denmark
Local time: 15:03
Danish to Spanish
+ ...
TOPIC STARTER
Thanks for your help! Nov 9, 2005

uote]Ulrich Roos wrote:

In the menu bar click on the paragraph symbol which looks like a P facing the wrong side. It should toggle the hidden text to invisible and vice versa.

If this does not work check your settings. Open the menu Tools and select the command Options.... On the tab View make sure that in the section "Formatting marks" the option All is selected. Confirm with OK and click again on the paragraph symbol.

I hope this helps.

Kind regards,

Ulrich[/quote]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Basic question about Trados' bilingual file

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search