Urgent!!!Troubleshooting the error message "Don't use semicolon (;) as list separator in style name"
Thread poster: Waleed Mohamed

Waleed Mohamed  Identity Verified
United Arab Emirates
Local time: 16:17
English to Arabic
+ ...
Nov 15, 2005

Dear colleagues,

I have Trados WorkBench 6.5 and Office XP. I received the above error message. I went to Trados knowledgebase and looked up the error number (50016). I found the following solution:
http://support.trados.com/view.asp?cntID=438
=========================================
Here is a copy of the instructions (steps):

STEPS

To amend this problem, you must to change a Windows setting that is independent of Workbench, WinAlign or Word. Follow these steps:

Click the Start button.
From the Settings menu, choose Control Panel. The Control Panel opens.
This step varies according to operating system: On Windows 95, 98, Me and NT, double-click the Regional Settings icon. On Windows 2000, this icon is labelled Regional Options, on Windows XP, it's Regional and Language Options.
Click the Number tab. (On Windows XP, first click Customize, this opens the Number tab.)
In the List Separator text box, change the semicolon to a character of your choice, preferably a comma.
Click OK to confirm these settings and close the Regional Settings (Regional Options/Regional and Language Options) dialog box. The above message will no longer appear.
============================================

If followed all the steps. However the problem is that when I go to the list separator, I find no choice other than the semicolon, i.e. I cannot change the semicolon. How can I change the semicolon then?

I really appreciate your help!

Waleed


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:17
English to German
+ ...
Overwrite it... Nov 15, 2005

Hi Waleed,


If followed all the steps. However the problem is that when I go to the list separator, I find no choice other than the semicolon, i.e. I cannot change the semicolon. How can I change the semicolon then?


Have you tried simply to overwrite the semicolon, e.g. with a comma?

Best regards,
Ralf


Direct link Reply with quote
 

Waleed Mohamed  Identity Verified
United Arab Emirates
Local time: 16:17
English to Arabic
+ ...
TOPIC STARTER
How simple is it! Nov 15, 2005

[/quote]
Have you tried simply to overwrite the semicolon, e.g. with a comma?

Best regards,
Ralf[/quote]

Hi Ralf,

I managed to change it manually by overwriting the semicolon. How simple is the solution. I am still a beginner with Trados.

Thank you Ralf very much for your kind and professional help!

Best regards,

Waleed


Direct link Reply with quote
 

Marisapad  Identity Verified
Local time: 13:17
English to Italian
+ ...
Another suggestion Nov 15, 2005

If you don't want to change your regional settings in the Control Panel, there is another way to solve this issue.

In fact, the semicolon in style names is often automatically added by your system in received rtf or doc files that are not completely compatible, in terms of style names, with your system.

- Open the doc or rtf file
- Choose Format-->Style and have a look at the style names appearing on the left scroll box.
- You'll probably find a couple of them that are EXTREMELY LONG and have a semicolon in them. (Something like "BodyText;BodyText BodyText BodyText BodyText BodyText)
- Simply delete all useless text from the semicolon rightwards (ex. leave BodyText ONCE)
- Save the RTF file and try translating again.

Hope this works
Marisa


Direct link Reply with quote
 
Sumskaite
Local time: 14:17
English to Lithuanian
+ ...
Trados errors Mar 17, 2006

Hello everyone,

Since the problems with TRados are being dicussed here, I would like to ask one more question related to Trados.
Apart from the problem with the semicolon, I also encounter the error saying "the end of main segment not found".
Does anybody know how this problem can be solved?

Thank you in advance.

Sandra.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 13:17
English to German
+ ...
Please use the forum search, or post a new topic Mar 17, 2006

Hi Sandra,

Since the problems with TRados are being dicussed here, I would like to ask one more question related to Trados.

Trados support issues are discussed in this forum, whereas this topic refers to one specific issue.


Apart from the problem with the semicolon, I also encounter the error saying "the end of main segment not found".
Does anybody know how this problem can be solved?

Check the forum search for similar topics (I used "end not found" to identify topics where the "end of paragraph not found" message was discussed). If you cannot find a solution, please post a new topic, indicating the exact version numbers of software used, and describing the problem in more detail.

Best regards,
Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Urgent!!!Troubleshooting the error message "Don't use semicolon (;) as list separator in style name"

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search