MultiTerm does not display after installation
Thread poster: HWeiner
HWeiner
Local time: 13:19
English to Dutch
+ ...
Nov 15, 2005

Hi all,

I was wondering if there's anyone who could help me with the following.

I am using Trados 6.5 Freelance and MultiTerm Workstation (no version number mentioned on the box).

My computer crashed so I had to reinstall everything.

Trados works fine after reinstalling, but MultiTerm doesn't.

When I go to Programs/Trados/Multiterm and click the icon, nothing happens. When I go to C:\Trados\Mtix\Multiterm\ and double-click on multiterm.exe, nothing happens either.

I've tried uninstalling and reinstalling but that hasn't helped either.

I've also rebooted but that didn't make any difference.

I have checked under Windows Task Manager/Processes, and Multiterm.exe is shown there. So it seems to be running, but the screen is simply not displayed.

Any ideas???

Many many thanks.

Best regards,

Heleen


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MultiTerm does not display after installation

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search