Multiterm recognition not working after attempt to import terms
Thread poster: Nora Diaz

Nora Diaz  Identity Verified
Mexico
Local time: 12:32
Member (2002)
English to Spanish
+ ...
Nov 22, 2005

Hello all,

I have searched the forum for an answer but can't seem to find one.

I am running Trados 7, Multiterm 7. I am in the middle of a project and term recognition was working perfectly, then I decided to add some terms from a glossary I had and things stopped working!

Multiterm crashed after 95% of processing my glossary and now term recognition is not working at all.

I have restarted the computer, checked my term recognition settings, reorganized the database, and still, no luck.

Does anybody know of a solution for this?

Thanks in advance!

Nora


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm recognition not working after attempt to import terms

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search