MT gives back strange characters
Thread poster: iamsara

iamsara
Local time: 15:42
English to Spanish
Nov 25, 2005

Hi all, I wonder if anyone has experienced this:

I´m working with a TM in a computer with Trados Freelance 7. The TM is from English into Spanish. When I export the TM and import it into a new computer running Trados FL 7.0, the program gives back strange character where special Spanish character should appear. For example, (¡) for exclamation mark at the beginning of a sentence (¡), (é) for accented characters (á) and so on.

I´ve checked the exported txt and no sign of these symbols. Apparently, the problem arises when multiterm displays these special characters. Any idea on how to change this?

Any comment would be appreciated.

Dubloc


Direct link Reply with quote
 
xxxIanW
Local time: 15:42
German to English
+ ...
http://www.proz.com/topic/39248 Nov 25, 2005

Hi there,

I had a similar problem recently and posted a question about it. Have a look at the following link and Hynek's comments in particular: http://www.proz.com/topic/39248. Are you sure that all the versions involved were 7.0?

Hope this helps


Ian


Direct link Reply with quote
 

iamsara
Local time: 15:42
English to Spanish
TOPIC STARTER
Oops! Nov 25, 2005

Ian Winick wrote:

Are you sure that all the versions involved were 7.0?



Sorry, the second computer where the problem arises is running Trados Freelance 6.5, not 7. Would that be the problem?


Direct link Reply with quote
 
xxxIanW
Local time: 15:42
German to English
+ ...
Yes, that's probably the problem Nov 25, 2005

Dubloc wrote:
Sorry, the second computer where the problem arises is running Trados Freelance 6.5, not 7. Would that be the problem?


To avoid this happening again, you should choose Trados "2.x to 6.x" option when exporting a file (not the "Trados 7" option).

To clear up all the weird symbols, you should export your file into a TXT file, save it as a Word file, use search and replace to change the weird symbols back to Spanish characters. After this, you should save the file as a TXT file again and import it, overwriting the older segments. That should do the trick!

Hope this helps


Ian


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MT gives back strange characters

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search