Target segment language
Thread poster: Burrell

Burrell  Identity Verified
United Kingdom
Local time: 12:39
Member (2004)
English to Latvian
+ ...
Dec 2, 2005

Trados 7, Windows XP, Word 2003.

Whenever I work in Word with Trados I have to change the target segment language for almost all the segments. I open segment and the language in target window is the same as source. It kind of takes a lot of time and I could spend it differently.
I know it must be quite easy to fix this, but I have no idea how. Could somebody point me to the right direction (using very simple instructions, pls).

Thanks in advance,
Burrell


Direct link Reply with quote
 

Gillian Searl  Identity Verified
United Kingdom
Local time: 12:39
Member (2004)
German to English
when you close the segment it changes the language to t arget automatically Dec 2, 2005

just try it out.

Whilst you are typing it may be source, but when you close it changes to target - or at least mine does!


Direct link Reply with quote
 

Burrell  Identity Verified
United Kingdom
Local time: 12:39
Member (2004)
English to Latvian
+ ...
TOPIC STARTER
You are right Dec 2, 2005

I never though of it before.
However the problem is the spellcheck - you can only see the spelling mistakes once the segment is closed.


Direct link Reply with quote
 

Anette Herbert  Identity Verified
Local time: 12:39
English to Swedish
+ ...
Uncheck Identify languages automatically Dec 2, 2005

Hi Burrell,

I have word 2000, but try this, go to tools-languages-set languages (I think, I don't have the English version)and then uncheck the box
at the bottom that says "Identify languages automatically".
This must be a bug with Trados, but I find that then it DOES actually identify languages correctly.

HIH

Anette



Burrell wrote:


Trados 7, Windows XP, Word 2003.

Whenever I work in Word with Trados I have to change the target segment language for almost all the segments. I open segment and the language in target window is the same as source. It kind of takes a lot of time and I could spend it differently.
I know it must be quite easy to fix this, but I have no idea how. Could somebody point me to the right direction (using very simple instructions, pls).

Thanks in advance,
Burrell


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Target segment language

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search