Strange Trados problem
Thread poster: Jo Macdonald

Jo Macdonald  Identity Verified
Spain
Local time: 08:16
Member (2005)
Italian to English
+ ...
Dec 21, 2005

I’ve been using Trados for a while now and can find my way around.

On a new job I’ve noticed something strange. I can use the Translate function, but when I start going through the doc by segments I can open the first one then when I move on to the second I just get one letter selected, no source/target fields and when I use the close segment button all the hidden text appears.

In the text bookmarks there appears to be only one Trados segment bookmark tw4winFrom whereas I usually have two, I think the “to” bookmark may be missing. I’ve tried copy/pasting the text into a new rtf doc, working in normal layout, and deleting images, and all to no avail.

I’ve also noticed that the Logic Cut/Paste function seems to get deactivated on its own.

Like this the only way to work through the text is with the hidden text displayed, overwriting the second part.

Any ideas?
Thanks.
Jo

PS: I just did a test and the TM is being updated by Clean Up


Trados 7.1
Windows XP
Word 2000


[Edited at 2005-12-21 13:19]


Direct link Reply with quote
 
Han Li  Identity Verified
China
Local time: 14:16
English to Chinese
+ ...
Try my way Dec 21, 2005

Jo Macdonald wrote:
I’ve also noticed that the Logic Cut/Paste function seems to get deactivated on its own.


Hello,
This problem can be solved through "save as" in file menu, then in the pop-up box, select "save type" as plain text, you can use Cut/Paste function in the text file.

Best regards,
Han Li


Direct link Reply with quote
 
Han Li  Identity Verified
China
Local time: 14:16
English to Chinese
+ ...
Or Dec 21, 2005

you can select fix document (Alt+Ctrl+U) in Trados menu , maybe this can work.

Best regards,
Han Li

[Edited at 2005-12-21 14:48]


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 08:16
Member (2005)
English to Czech
+ ...
Toggle hidden text on/off Dec 21, 2005

IMHO, translating with the hidden text visible is a much better option (otherwise you are very likely to damage some important hidden characters). Should the hidden text really bother you when you overview your work, you can use the following macro:

Sub ToggleHidden()

With ActiveWindow.View
.ShowHiddenText = Not .ShowHiddenText
End With

End Sub

preferably with creating and assigning a button to it, so that you can switch the hidden text on and off by one museclick.

HTH

Antonin

[Edited at 2005-12-21 14:20]


Direct link Reply with quote
 

Jo Macdonald  Identity Verified
Spain
Local time: 08:16
Member (2005)
Italian to English
+ ...
TOPIC STARTER
Tried those Dec 21, 2005

Hi Han,
I tried saving as text but how can I get the doc back in a word format then?

I tried fix doc, no change.

Thanks for the feedback btw.

Hi Antonín,
Cool Macro. I've been wanting a button that would do that for donkeys, thanks.
That isn't the problem though, I can do that in the Options tabs.
Right now I can't work through the doc with Trados.


[Edited at 2005-12-21 14:35]


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 08:16
Member (2005)
English to Czech
+ ...
I misunderstood, sorry Dec 21, 2005

Try to run the document-correcting Trados macro then:

tw4winResetDocument.Main

(I may be in the Trados menu, which I do not use, under something like "correct document"...)

Antonin


Direct link Reply with quote
 
Han Li  Identity Verified
China
Local time: 14:16
English to Chinese
+ ...
Do as following Dec 21, 2005

Jo Macdonald wrote:

Hi Han,
I tried saving as text but how can I get the doc back in a word format then?



Creat a new doc file, copy the text to the new doc file. Or open the text file with Word, then save as a Doc file.

Best regards,
Han Li

[Edited at 2005-12-21 14:46]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:16
Member (2003)
Polish to German
+ ...
Use TAG Editor instead Dec 21, 2005

Take the clean Word file (without any billingual text) and open it directly in TAG Editor - you will have no problems, either with such strange behaviour, nor with any formatting.

For what happens in your Word file - you could first delete all text marks, than select the whole text but leaving at least the last paragraph mark UNSELECTED (if there are some empty paragraphs at the end of the text, leave them all unselected) and paste it into a new empty Word file. Sometimes this does help.
Another possibility is to save the doc as rtf, close Word, reopen Word and the rtf document, save it as Word doc with same name as before, again close Word and restart with the doc - this may help to.

Please also read this article from the Trados KB.

Regards
Jerzy


Direct link Reply with quote
 

Jo Macdonald  Identity Verified
Spain
Local time: 08:16
Member (2005)
Italian to English
+ ...
TOPIC STARTER
Thanks for your help guys. Dec 21, 2005

The next doc seems to be behaving a bit better.
I now have both bookmarks tw4winFrom and tw4winUpto.

SO I think this problem is caused by the tw4winUpto bookmark either not being generated or being deleted.

I tried deleting the tw4winFrom bookmark in the other text and it didn’t work, also saving various cleaner versions, same result.

I’ll definitely consider Tag Editor if it happens again.

Thanks.
Jo


Direct link Reply with quote
 
Han Li  Identity Verified
China
Local time: 14:16
English to Chinese
+ ...
Dec 22, 2005

Jo Macdonald wrote:



The next doc seems to be behaving a bit better.
I now have both bookmarks tw4winFrom and tw4winUpto.

SO I think this problem is caused by the tw4winUpto bookmark either not being generated or being deleted.

I tried deleting the tw4winFrom bookmark in the other text and it didn’t work, also saving various cleaner versions, same result.

I’ll definitely consider Tag Editor if it happens again.

Thanks.
Jo


You can delete the tw4winFrom bookmark through : select the range of text you want to delete, press "delete" key or select cut in edit menu.
The bookmark in the next doc seems different from that in the original doc, but it can be cleaned up by trados, too.

Best regards,
Han Li


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Strange Trados problem

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search