International Translation Day 2017

Join ProZ.com/TV for a FREE event on September 26-27th celebrating International Translation Day! 50+ hours of content, Chat, Live Q&A & more. Join 1,000's of linguists from around the globe as ProZ.com/TV celebrates International Translation Day.

Click for Full Participation

Slow segment advance
Thread poster: Maria San Martin

Maria San Martin  Identity Verified
Local time: 19:37
German to Spanish
+ ...
Dec 28, 2005

Hello everyone!

I am translating a word formatted document with Trados and every time I try to set/close/open/get it takes ages for the next segment to appear.

The word document appears to revise all the 300 pages until it advances to the next segment. In Spanish it appears as: Word está repaginando pág. and page numbers.

Has anyone been through this before?
How can you stop this process, so that Trados goes directly from one segment to the next, without "repaginar"???

Thanks a lott!


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 19:37
English to German
+ ...
Switch to Normal view Dec 28, 2005

Hi Maria,
Sounds like you're viewing the Word document in Page Layout view - it's recommended to switch to Normal view during interactive translation.

See page 7-30 of the Translator's Workbench User Manual ("Tips for Translating in Word"):

Always work in Normal view rather than in Page Layout or Outline view. When you work in Normal view, Word does not have to repaginate each time you start translating a new sentence.
To set Normal view, select Normal on the View menu in Word.


HTH, Ralf


Direct link Reply with quote
 

Yngve Roennike  Identity Verified
Local time: 13:37
Swedish to English
+ ...
Graphics galore? Dec 29, 2005

I am telling you I had the exact same problem.

Trados does not handle well large documents, even in normal layout, particularly if they are graphics-intensive. You need at least 1 Gig of RAM, and the latest in processors, e.g., at least Intel 4.0.

Unfortunately there is no easy workaround, splitting up the document in small independent documents, or deleting and reinserting all the graphics is laborious and cumbersome, and frankly a bit ridiculous.

Good luck!

Yngve

Maria San Martin wrote:

Hello everyone!

I am translating a word formatted document with Trados and every time I try to set/close/open/get it takes ages for the next segment to appear.

The word document appears to revise all the 300 pages until it advances to the next segment. In Spanish it appears as: Word está repaginando pág. and page numbers.

Has anyone been through this before?
How can you stop this process, so that Trados goes directly from one segment to the next, without "repaginar"???

Thanks a lott!


[Edited at 2005-12-29 01:02]


Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 13:37
English to French
+ ...
This is only half a solution... Dec 29, 2005

...but have you tried to set/close first and then open/get? I have used this technique against other problems encountered while using Trados, and it has worked well for most of them.

I have never had the same problem you are having, but you may want to try this solution. Please tell us about it if you try it!

Good luck!


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 19:37
Member (2005)
English to Czech
+ ...
Translator Workbench + Word Dec 29, 2005

I only use this "old style" (MS Word + Worbench) for book translations, and for those, even if the file is rather large (the books of fiction I translate usually have between 500 and 800 hundred pages), I have no problems whatsoever. But such texts have very little formatting issues. I suspect that this is the kind of use the original developers of Trados had in mind.

IMHO, when a Word document is "overformatted" with a lot of styles, graphics and such, opening it in TagEditor is much better (as long as you want to use Trados for such jobs at all _ which I do not, but this is another story). First of all, some users (= our clients) overstretch Word and use it for desktop publishing instead of (buying and learning how to use) proper DTP tools; second, the Word+Workbench combination is not able to cope with such garbage properly (well, you can do some tricks to make it work somehow for "borderline" cases).

I can still open Word+Workbench and try to work on such documents, but usually I end up frustrated and have difficulties in meeting my deadlines; so I do not attempt at such "beta testing" any more.

Conclusion: you might consider using TagEditor for translating MS Word documents for which you stumble over formatting issues. It is less comfortable in many respects (no macros, you cannot redefine keyboard shortcuts your way,...) , but there is a good chance that it will help you to have your work done within a reasonable time.

Antonin


Direct link Reply with quote
 

Maria San Martin  Identity Verified
Local time: 19:37
German to Spanish
+ ...
TOPIC STARTER
Thank you!! Dec 29, 2005

Hello,

firstly I tried Ralf´s proposal (in fact, I have changed the option in all possible view forms: schema, normal, print, etc.)
and nothing!

I am going to use Tageditor as my last opportunity and will report on my progress to this forum, ok?

Thanks a lott for the hints,

See you and have an exciting landing into the New Year!!

Maria


Direct link Reply with quote
 

Jo Macdonald  Identity Verified
Spain
Local time: 19:37
Member (2005)
Italian to English
+ ...
Heavy docs Dec 29, 2005

Hi Maria,

When I use Sdlx on docs with loads of heavy images I save an rtf and delete the images, leaving an X in their place so I can easily paste them back into the doc translation.
This will turn a 20mb doc into a 300kb rtf more or less, and you should be able to just breeze through it.

If you don’t want to delete the images, watch you’re not working on an rtf instead of a doc, as it will be huge if there are any big images. A doc could be 5mb, and saved as rtf it could be 100mb.

At times with Trados I’ve found it can duplicate the images as it does the text, as hidden text, and this can leave you with hidden images that keep weighing the doc down and can be hard to track down too.

To Toggle/View hidden text I’ve created a button with Antonin’s Macro, which is very handy.
Details of that here:
http://www.proz.com/topic/40504
Thanks again Antonin, I just leave the images off until proof reading, works a treat.

What I do with Trados (without deleting images) is save a copy to work on in normal layout as Ralf said, and use Picture Place Holders instead of displaying images. There’s a nice Macro for that you can use for a toolbar button
http://www.proz.com/topic/40512?pg=e
Thanks again to Gianfranco, very handy.

Like this even if there are loads of 100% matches Trados just runs through the segments like falling cards.

Jo


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Slow segment advance

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search