Problem with MultiTerm7 quick entry
Thread poster: robroy
robroy
Local time: 20:25
German to English
Jan 15, 2006

In MT7 (7.0.1.320) I want to enter a new term from Word using "Submit to Termbase", "More...". When I tick the boxes at "Add entry level fields" and "Add term level fields" I can select the fields (on the left) but the field values (on the right) are greyed out. I then have to untick the boxes at "Add entry level fields" and "Add term level fields", then tick them again, and only then do the field values become visible and accessible. Has anyone experienced this? Any tips? Thanx, robroy

[Subject edited by staff or moderator 2006-01-15 07:58]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with MultiTerm7 quick entry

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search