Trados (?) inserting page breaks after line breaks - is it possessed?
Thread poster: Rebecca Holmes

Rebecca Holmes
United States
Local time: 23:11
German to English
Jan 18, 2006

Every time I start using Trados on a Word document, page breaks are automatically inserted after line breaks (you know the little paragraph symbol thingy). It is driving me cray as two- and three-page documents are suddenly turned into ten- and fifteen-page ones.
I don't know for sure that it is Trados (I don't know what it is at all for that matter,) but it only happens once I have started using Trados on a document, not before.
Is my Trados program possessed? Has anyone ever had this happen before? How do you fix it????


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:11
English to German
+ ...
Moving the thread... Jan 18, 2006

...to Trados Support - please use this forum to post Trados-related topics.

Check the paragraph style - sounds as if the paragraph formatting is set to page break above.

HTH, Ralf


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 23:11
German to English
TOPIC STARTER
Trados Support / Paragraph Formatting Jan 18, 2006

Hi Ralf,
Sorry about the misplaced thread...
Where is this "paragraph formatting" setting?
What should it be set to?
Thanks,
Rebecca


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:11
English to German
+ ...
*Word* formatting Jan 18, 2006

Hi Rebecca,
Where is this "paragraph formatting" setting?

Note that this has nothing to do with Trados - it's a standard Word format setting. In the German version of Word, it's Format - Absatz - Zeilen- und Seitenumbruch.

What should it be set to?

Well, I cannot answer that because I don't know the structure of your document...

If Seitenumbruch oberhalb is enabled for the relevant style, you could try deactivating it.

Best, Ralf


Direct link Reply with quote
 
Ken Cox  Identity Verified
Local time: 05:11
German to English
+ ...
with Ralf Jan 18, 2006

This sounds like the probable explanation. Select a sample of the text that shows the problem, open Format/Style, and check the Paragraph settings (Modify/Paragraph) for that style as Ralf suggested.

While you're at it, check the style (and the Normal style) to see whether 'Automatically Update' is enabled. If it is, disable it before you try to do any translating.

I'm not familiar with Trados, but I sometimes have similar problems with Wordfast, and it's always because local (paragraph-based) formatting has been applied to the text in question and overrides the nominal style of the text. Sometimes the nominal style is reapplied to the target segment, which means the formatting attributes can change (different font or font size, different face, different paragraph spacing, etc.).

[Edited at 2006-01-18 11:30]


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 23:11
German to English
TOPIC STARTER
My current settings Jan 18, 2006

Hi Ralf, hi Kenneth,
Ok, my current paragraph formatting setting is "Absatzkontrolle" (sorry, don't know what the English version is) - for the document on which I most recently had difficulty,for my "Normal-style" documents and for past documents on which I had no problems. Does that make sense? With that being the case, can the problem really be this setting?
Rebecca


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:11
English to German
+ ...
"Absatzkontrolle" shouldn't be the problem Jan 18, 2006

Hi again,
If Seitenumbruch oberhalb is not activated, there must be another problem - almost impossible to say without looking at your document.

Sorry...
Ralf


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 23:11
German to English
TOPIC STARTER
Very strange... Jan 18, 2006

...which takes me back to my theory of possession by alien beings...

Seitenumbruch oberhalb is definitely not activated. Of the four options in that particular box only Absatzkontrolle is activated.

Who knows? I will keep checking these settings on various documents and see if I notice anything that might explain it.

Thanks for trying to help!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:11
Member (2003)
Polish to German
+ ...
Would it be possible to pass this document to me? Jan 18, 2006

So that I would be able to look at it.
There must be another explanation and as Ralf ponited out getting behind it without seeing the document is nearly impossible.

My e-mail ist info (sign) doku-trans dot de

Thank you
Regards
Jerzy


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 23:11
German to English
TOPIC STARTER
On its way Jan 18, 2006

Hi Jerzy,
Thanks, the document is on its way!
Rebecca


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 23:11
German to English
TOPIC STARTER
Results Jan 18, 2006

Ok, although I still don't know exactly what the problem is or where it is originating, I will summarize a few things that appear to help in case anyone runs into this same problem later on:

1) Try switching between the "normal" and "page layout" views a few times, that remedies the problem. However as soon as you start processing the text in Trados again the page breaks reappear, so it is not worth doing this until you are finished with the text.

2) As Jerzy explained on the phone, another generally helpful tip for handling document formatting problems is copying the text out into a new document WITHOUT the final paragraph mark, saving it as an rtf document, closing Word, reopening the document and saving it as a .doc document, closing and then reopening again. (Did I get that right, Jerzy?) Thank you once again for your kind help!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:11
Member (2003)
Polish to German
+ ...
Exactly - this save & close trick is sometimes helpful Jan 18, 2006

One should only bear in mind, that not every text in Word can be saved as RTF without destroying the formatting. In general easy formatted texts without graphics and hyperlinks can be saved in this way.
Should you see, that the document formatting is destroyed after saving as rtf, you can still try to copy the document conents as described by Rebecca WITHOUT the last paragraph mark (in case of doubt leave the last sentence unselected and rewrite it manually in the new document) and paste it into a completly clean new document, which is then saved. Closing Word then and reopening it again is not a bad idea - don´t ask why, I don´t know, but this sometimes works.

Regards
Jerzy


Direct link Reply with quote
 
Ken Cox  Identity Verified
Local time: 05:11
German to English
+ ...
more comments Jan 18, 2006

Another guess (perhaps a wild shot) -- does it still happen if you disable macros (maybe the document has some strange macros)?

Does the document have a lot of automatic numbering and/or automatic bullet list formatting etc.? That can cause all sorts of wierd problems with Word documents.

As for the trick with copying all the text except the last paragraph mark: that apparently works because a lot of the formatting 'overhead' of the document is attached to the final paragraph mark (just as paragraph formatting information is attached to the paragraph mark of each paragraph).

I'm curious to know what Jerzy discovers.

Another trick that may be worth trying is to open and save the document with the OpenOffice.org WP program. That can sometimes cure sick Word documents.

[Edited at 2006-01-18 20:48]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:11
Member (2003)
Polish to German
+ ...
The clue is... Jan 18, 2006

that it did not happen at all on my PC.
And as Rebecca told me on the phone, it didn't either happen on her laptop.

The document is a very easy (I don't mean language, but formatting) two-pages document with almost no formatting at all. It is kept in Times New Roman, the style setting does match the document. All it has is bold and nothing more...

TBH I really don't know what it could be.

The copy & paste trick is not my own idea, and you are right - a lot of malicious information may be stored after the text. In fact what we see in a Word document is only a part of it - there are a lot of informations stored there. Sometimes Word document contain changes history, comments and many more. These are "killed", when the content is copied to a new document as described before.

But do we really need all these tricks? NO, as now you can take TAG Editor for Word - and then you do not need to bother anymore about anything what can go wrong. TAG Editor takes care about all the formatting and it works (almost always - excerption below). With TAG Editor you can follow the GIGO rule. It is somehow similar to FIFO (thanks, Steffen) - Garbage In Garbage Out...

The excerption is, that recently I had documents, which could be opened and easily processed with TAG Editor, but the "Save as target..." procedure failed - I got "Error while writing breakes". So if you come across using TAG Editor for translating Word check if the "Save as target..." feature works, as otherwise you will invest a lot of work and loose time. 100% matches from TAG Editor are not always 100% matches in Word - as any formating are TAGs in TAG Editor and simple formatted text in Word.

Regards
Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados (?) inserting page breaks after line breaks - is it possessed?

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search