Why do I have to Get Translation even on 100% matches?
Thread poster: NancyLynn

NancyLynn
Canada
Local time: 23:25
Member (2002)
French to English
+ ...

MODERATOR
Jan 20, 2006

Hi everyone,
Trados 6.5.5, Office XP, Tag Editor, same TM I've used for this project since 2003.

I've justy reorganised the TM, that's not the problem. Checked the DTD settings, that's OK too.

This is an on-going project I've been working on for 3 years, several times per week.

I'm translating an owner's manual of which is three-quarters is 100% matches. Yet yesterday and today, every single segment comes up empty and yellow; I click on the straight arrow, get the 100% match from the memory, and the segment turns green. I then hit the Set/Get arrow, and have to do it again.

IOW, I'm having to stop at every segment to retrieve the translated text from the memory. Even for repetitions within this text, such as the title of the document and version number which comes up on every page.

Why? And how do I fix it?

Thanks so much, everyone!

Nancy


Direct link Reply with quote
 
Rebekka Groß  Identity Verified
Local time: 04:25
English to German
workaround Jan 20, 2006

Hi,

I can't think of a reason why this might happen though I've got the strange feeling that I've come across this before but just can't remember what I did about it.

The only workaround I can think of spontaneously is to run the files through the TM using the Workbench Translate command from the Tools menu ensuring that only the 100% matches are translated by entering '100' in the text box next to the '% or higher match value' option.

Alternatively, select 'Translate to fuzzy' when the file is open in TE. That way the 100% matches are automatically 'pulled in'. Or have you tried that already and it's not working?

I know these suggestions aren't solving your problem but they might serve as a temporary workaround and speed up your work.

Hope someone else will be able to help you figure out the cause for this behaviour.

HTH,

Rebekka

P. S. Just remembered when I encountered this issue - it was me working with only half a brain and instead of clicking the 'Open/Get' icon, I only clicked 'Open', which will just open the source segment making it nessary to 'Get' the TM entry manually.

[Edited at 2006-01-20 19:24]


Direct link Reply with quote
 
xxxBrandis
Local time: 05:25
English to German
+ ...
When you use a CAT Jan 20, 2006

you are saving your outsourcer all the costs a professionally trained secretary would otherwise cost. I personally feel more save without all matches and don´t have to calculate spaces and symbols etc., and the free swim into the document. Apparently but a CAT like Trados does all the necessary tricks, works mostly for both the oursource and the translator, in financial terms when matches come into question the translator´s ability to give the product back in terms of translation has nothing to do while saving the layout costs. This I find very silly and not justified. I do not wish to brag about it here though, but at the end that´s what it comes to. Some times I am happy finishing a hand-written translation. It has a personal touch and I love it above all. There are no matches and I read every sentence clearly and very carefully, may be even take a print, without the pre-occupating issue like a CAT - finish. I use CATs myself but with the tendency of not appreciating the abuse of the price and the additional knowledge one might need to put out good work. For example: professional trados schooling in Stuttgart is so unbearably expensive, I wonder how many can really afford it. Regards, Brandis

Direct link Reply with quote
 

NancyLynn
Canada
Local time: 23:25
Member (2002)
French to English
+ ...

MODERATOR
TOPIC STARTER
Thanks Rebekka Jan 20, 2006

Rebekka Gross wrote:
Alternatively, select 'Translate to fuzzy' when the file is open in TE. That way the 100% matches are automatically 'pulled in'. Or have you tried that already and it's not working?


Sorry, I didn't explain this quite clearly. This is exactly my problem.

Nancy


Direct link Reply with quote
 
Rebekka Groß  Identity Verified
Local time: 04:25
English to German
Translate command Jan 20, 2006

NancyLynn wrote:

Rebekka Gross wrote:
Alternatively, select 'Translate to fuzzy' when the file is open in TE. That way the 100% matches are automatically 'pulled in'. Or have you tried that already and it's not working?


Sorry, I didn't explain this quite clearly. This is exactly my problem.

Nancy


Have you had any luck using the Translate command? It's faster than Translate to Fuzzy, too

[Edited at 2006-01-20 19:49]


Direct link Reply with quote
 

NancyLynn
Canada
Local time: 23:25
Member (2002)
French to English
+ ...

MODERATOR
TOPIC STARTER
Thanks again Rebekka, that worked Jan 20, 2006

I've used the Translate command on the file, and now the machine zips through the 100% matches as it should, stopping only at fuzzy matches.

I wonder what happened? However, ours is not to wonder why, but to get on with the job and make the deadline...;-)

Thanks so much Rebekka for your help.

Nancy


Direct link Reply with quote
 
Rebekka Groß  Identity Verified
Local time: 04:25
English to German
Fantastic! Jan 20, 2006

So glad I could help.

Have a good weekend,

Rebekka


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:25
English to German
+ ...
Pre-translated segments / filter settings Jan 20, 2006

Hi Nancy,
Two scenarios come to mind where you require Get Translation even for 100% matches:

- Pre-translated segments, where the segment in the document differs from the 100% match in your TM. Workaround: use Search & Replace to adapt all matches below the current segment.

- Filter settings: check if you still have some filter settings which apply a penalty to a 100% match.

Best regards,
Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Why do I have to Get Translation even on 100% matches?

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search