Run time error 6025 pure virtual function call
Thread poster: Jerzy Czopik

Jerzy Czopik  Identity Verified
Germany
Local time: 12:33
Member (2003)
Polish to German
+ ...
Jan 24, 2006

I keep on getting error messages such as described above.
Here is a screen shot of such message:

I'm using Workbench 7.1.0.719 (Buld 719) on a Windows XP SPII machine.
Recently I removed MultiTerm 7.0 and replaced it by the version 7.1.0.361 (build 361).

Now Workbench produces such error messages. If I ignore it I can work further, but after clicking on OK Workbench closes. If ignoring, I get numerous windows with this error message...

Maybe someone knows something about it - a support ticket to Trados is sent too...

MTIA
Regards
Jerzy


Direct link Reply with quote
 

Rebecca Barath  Identity Verified
United States
Local time: 05:33
Member (2005)
English to Norwegian
+ ...
Same problem.... Jan 24, 2006

If I ignore it , it crashes......
I asked a friend of mine, a PC guru, and without knowing the program he thinks it has something to do with the interfacing and templates betwen Word and Trados....which did not get me very far. He suggested checking for updates on both Word 2003 and Trados and reinstalling if needed.
I am waiting for a new pc, so I will be installing it there instead. But I am very curious about this.....


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:33
Member (2003)
Polish to German
+ ...
TOPIC STARTER
Last information Jan 24, 2006

The problems seems to be related to Multiterm build 361 - also the LAST version!

I deinstalled it and replaced it with the previous build 320 and the problem is gone!

Regards
Jerzy


Direct link Reply with quote
 

Rebecca Barath  Identity Verified
United States
Local time: 05:33
Member (2005)
English to Norwegian
+ ...
Same problem..... Jan 24, 2006

But what do I do if I do not have the previous version??

Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 12:33
English to German
+ ...
Have you (re-)registered the software? Jan 24, 2006

I forgot to (re-)register the software after upgrading to 7.1 - however, as 7.1 is a new version, you should register it (Start - Programs - SDL Trados 7 - Register SDL Trados 7).

HTH, Ralf


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:33
Member (2003)
Polish to German
+ ...
TOPIC STARTER
Summarization II Jan 24, 2006

The problem is not caused by Workbench (ie Trados), but obviously by MultiTerm itself.
And yes, I did re-register (or better register manually, as there was NO Trados 7.0 on this machine, I started with a CLEAN install of Trados 7.1 and the previous release of Multiterm (320) by mistake - i haven´t have downloaded the latest release of MT together with Trados). This worked perfectly (Trados build 719 and MT build 320) after you asked my on the phone, if I would have build 361. So I checked the build, noticed to have an older version, downloaded the newer one, deinstalled the older one, installed the new one - and got in trouble.
After having completly removed Trados and MT from my PC, restarted the PC, completly new installed both Trados and MT today morning I got this error again. So I contacted Trados by the phone and there were someone so kind to call me back. He told me to re-register the software, what I did. Trados was registered without problems, but the registration of MT failed due to two dll´s which could not be found. The advice from Trados was to deinstall MT 361 and replace it by 320. So it is what I did and now it runs smoothly again.

Regards
Jerzy

[Edited at 2006-01-24 16:55]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:33
Member (2003)
Polish to German
+ ...
TOPIC STARTER
Update Jun 13, 2006

After having other problems with Multiterm I got the information from SDL Trados Support, that Multiterm needs the Java Runtime Environment 1.4.2_08
So I installed this JRE, deinstalled MT build 320 and installed MT build 361. Between each step I restarted my PC.
Now all is running smoothly.

So if you are encountering this error (R6025) please unzip the MT installation package to a folder of your choice. Open this folder, go to a folder named "ISSetupPrerequisites" and there open the Java underfolder. There you'll find the necessary JRE for installation. Install it, don't change anything in setup settings. Restart the PC and the error R6025 should belong to the past.

Regards
Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Run time error 6025 pure virtual function call

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search