Command Set/Close Next Open/Get not writing to TM
Thread poster: Alex Pszczola

Alex Pszczola  Identity Verified
Local time: 04:27
English to Polish
+ ...
Feb 1, 2006

Hello,

I searched the forum and found nothing similar.
Translated units are not stored in TM by command Set/Close Next Open/Get or "translate to fuzzy" but only through Set/Close.

How can I repair it? Trados 7 Workbench working with Word 2003.

Thank you for any hints,
A.Pszczola


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 04:27
German
+ ...
Singing the Reorganize Song Feb 1, 2006

Alex Pszczola wrote:

Hello,

I searched the forum and found nothing similar.
Translated units are not stored in TM by command Set/Close Next Open/Get or "translate to fuzzy" but only through Set/Close.

How can I repair it? Trados 7 Workbench working with Word 2003.

Thank you for any hints,
A.Pszczola

Have you reorganized your TM lately? Also, which version of Trados are you using? Freelance or Team edition?

Regards,
Benjamin


Direct link Reply with quote
 

Alex Pszczola  Identity Verified
Local time: 04:27
English to Polish
+ ...
TOPIC STARTER
Command Set/Close Next Open/Get not writing to TM Feb 1, 2006

[/quote]
Have you reorganized your TM lately? Also, which version of Trados are you using? Freelance or Team edition?

Regards,
Benjamin[/quote]

Hello Benjamin,

I organized it last week. Trados 7 Freelance.

Kind regards,
Alex


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 04:27
German
+ ...
Let me rephrase my question: Feb 1, 2006

Have you tried if the problem goes away when you reorganize NOW?

I've never seen this problem of Trados not adding segments to the TM as described by you, BUT I've had cases where the segments were in fact there - they just didn't appear in matches and concordance searches if the database was in urgent need of reorganizing.

HTH,
Benjamin


Direct link Reply with quote
 

Alex Pszczola  Identity Verified
Local time: 04:27
English to Polish
+ ...
TOPIC STARTER
Command Set/Close Next Open/Get not writing to TM Feb 1, 2006

tectranslate wrote:

Have you tried if the problem goes away when you reorganize NOW?

I've never seen this problem of Trados not adding segments to the TM as described by you, BUT I've had cases where the segments were in fact there - they just didn't appear in matches and concordance searches if the database was in urgent need of reorganizing.

HTH,
Benjamin


-------
Thank you very much for helping - I will try that. If I will not write anything soon, it means the problem is gone.

Have a nice day,
Alex Pszczola


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Command Set/Close Next Open/Get not writing to TM

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search