Read all threads but still: Trados menu (fix document!) gone
Thread poster: Sandra Ponfoort

Sandra Ponfoort
Local time: 16:26
Member (2004)
English to Dutch
+ ...
Feb 7, 2006

I use Trados 7.0 built 719 and XP and Word 2003 with Service Pack II.
My Trados menu is gone. I've tried renaming and finally deleting normal.dot but doesn't help. I've tried the flagman, one click and double click but doesn't make any changes. I would prefer not to re-install Trados just now, does anybody have another solution? My usual workbench tool bar is still there but I need Fix document!!! Thanks


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:26
Member (2003)
Polish to German
+ ...
Is Trados.dot activated? Feb 7, 2006

In the Menu Format chose Templates and Add-Ins and check, if the Trados-template is checked (marked).
If yes, then close Word and copy the original Trados template from Trados installation folder into the Word startup folder.

Another question: did you register you Trados? Maybe this will help: go to Programs - Trados and chose "Register Trados".

And reinstalling Trados is not an issue at all. You can simply install it on the actuall installation. Your TMs and so on will remain untouched.

HTH
Jerzy


Direct link Reply with quote
 

Sandra Ponfoort
Local time: 16:26
Member (2004)
English to Dutch
+ ...
TOPIC STARTER
Getting desperate; now run time error 424 and still no menu!!! Feb 7, 2006

I tried ALL that, re-installed, Trados.template (were all in place), everything! But no, my menu is gone and not coming back! Any other solutions? I've read all the threads on translation zone and no solution there either.

Actually since re-installing Trados, every time I open Word, I get a visual basic run time error 424!! Help me somebody !

[Edited at 2006-02-07 16:43]


Direct link Reply with quote
 
Dyran Altenburg  Identity Verified
United States
Local time: 10:26
English to Spanish
+ ...
I have the same problem Feb 7, 2006

In my case, it seems that using the full version of Adobe Acrobat 7.0 messes up Trados in some way.

Nobody has been able to help me with this problem so far.

--
Dyran


Direct link Reply with quote
 
Bo Dahlstrom  Identity Verified
Local time: 07:26
English to Swedish
+ ...
Exactly the same problem here Nov 30, 2006

I just realize that I installed Acrobrat 8 Professional and I started getting the 424 message each time I start and I also have no Trados and no Multiterm drop down menu

Direct link Reply with quote
 
Patricia Frete  Identity Verified
Local time: 11:26
English to Spanish
+ ...
Exactly the same problem & without solution Dec 12, 2006

I've also replaced Trados7 template making a copy of the template located in Trados7\Templates folder to

C:\Documents and settings\[user]\Datos de programa\microsoft\word\startup

Repairing or reinstalling Trados does not help either. I also work with Acrobat Professional 7.0... is there any connexion between these tools?

Hope someone can help me. Thanks.
Pat


Direct link Reply with quote
 
Sergio Mazzini
Local time: 11:26
English to Spanish
+ ...
same problem with trados Jan 3, 2007

i´ve used it for a short time. but i´ve been having many many problems with it. i do not know why my tms are blocked and why i cannot even use the versions of the docs i have translated.
comments?
thank u all and happy new year!!!

Maxi


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:26
Member (2003)
Polish to German
+ ...
You have to deinstall PDF Maker from Office Jan 3, 2007

And this is in fact not trivial.
To deinstall the "Acrobat helping program", which in fact messes up the complete communication between Trados and Word, you will need to modify Acrobat settings.
Go to Start - Controll Panel - Software, click on the Acrobat entry and clik on "modify/remove". The Windows Installer will start. In the Installer click "Next". Select "Modify". In the next screen you will see "Create Adobe PDF". Open the tree, deselect PDF Maker for Office and follow the rest of the installation procedure.
After you are finished the PDF Maker will no longer appear in Word (and other Office programs) and so you should be able to use Trados without any further problems.

(The above description comes from german Windows XP with Acrobat 7, so the procedure may vary a little with other languages / Acrobat versions, but it always works in this way)

Regards
Jerzy


Direct link Reply with quote
 

Helga Humlova  Identity Verified
Austria
Member (2003)
English to German
+ ...
Problem solved - thanks to suggetions found here! Jan 19, 2007

Many thanks to Jerzy and Patricia!!!!
From one minute to the other my trados Menu Item was gone. It looks like this does have something togehter with my attemt to install SP2 of Duden Korrektor Puls 3.5.

The combination of Jerzy´s suggestion (deinstall the stupid pdf feature no one actually needs) and Patricia´s tip to copy a "fresh" Trados dot into the start-up folder resolved the problem

Thanks guys - you are GREAT!


Direct link Reply with quote
 
Mirzo
Tajikistan
Local time: 22:26
Tajik to English
+ ...
Two Ways To Fix Aug 9, 2007

Sandra Ponfoort wrote:

I use Trados 7.0 built 719 and XP and Word 2003 with Service Pack II.
My Trados menu is gone. I've tried renaming and finally deleting normal.dot but doesn't help. I've tried the flagman, one click and double click but doesn't make any changes. I would prefer not to re-install Trados just now, does anybody have another solution? My usual workbench tool bar is still there but I need Fix document!!! Thanks


Hi everyone!
I faced this problem recently and found that it is something related to Acrobat PDF Maker, it was Acrobat Premium 8 in my case.
At the end, I managed to fix it!!
If you don't have any special in your Normal.dot(if you use some macros, it is better to make a reserve copy of them in to your hard disc by opening VBA Editor), just delete it from
"C:\Documents and Settings\User Name \Application Data\Microsoft\Tamplates"
--------------------------
For my friend, this method did not help. But by looking at TRADOS6.tmp in "C:\Documents and Settings\User Name \Application Data\Microsoft\Word\START UP" I found it that the size of this file has been changed. Originally TRADOS6.tmp is 317KB. And worse, a copy of TRADOS6.tmp has also been changed in "C:\Program Files\TRADOS\T65_FL\TT\Templates" (NOTE: this path may be different in your case, it depends on how the TRADOS was installed). Then I found an "untouched " copy TRADOS6.tmp in installation directory under "{your installation directory}\trados-6-5-LSP\Program Files\TRADOS\T65_LSP\TT\Templates", copied and paste it to "C:\Program Files\TRADOS\T65_FL\TT\Templates" .

Now, every thing is perfect!!
Every thing will be ok!!
JMA

[Edited at 2007-08-09 05:58]

[Edited at 2007-08-09 06:00]


Direct link Reply with quote
 

Victoria Romero  Identity Verified
Spain
Local time: 16:26
Member (2004)
English to Spanish
+ ...
The only solution that helped me Mar 13, 2008

Hi everybody,

after a long time without my Trados menu and without finding any solution, what TajikBoy said is the only thing that worked!! (just erasing the normal.dot from C:\Documents and Settings\User Name \Application Data\Microsoft\Templates).

Thanks a lot!

Victoria


Direct link Reply with quote
 

Mayturgeon  Identity Verified
Canada
Local time: 10:26
Member
English to French
+ ...
Finally fix! Aug 26, 2008

Jerzy Czopik wrote:

And this is in fact not trivial.
To deinstall the "Acrobat helping program", which in fact messes up the complete communication between Trados and Word, you will need to modify Acrobat settings.
Go to Start - Controll Panel - Software, click on the Acrobat entry and clik on "modify/remove". The Windows Installer will start. In the Installer click "Next". Select "Modify". In the next screen you will see "Create Adobe PDF". Open the tree, deselect PDF Maker for Office and follow the rest of the installation procedure.
After you are finished the PDF Maker will no longer appear in Word (and other Office programs) and so you should be able to use Trados without any further problems.

(The above description comes from german Windows XP with Acrobat 7, so the procedure may vary a little with other languages / Acrobat versions, but it always works in this way)

Regards
Jerzy



That is the only thing that worked for me!
I've worked without my Trados menu for almost 3 years and now it's back!

I can't tell you how glad I am!

Many thanks!


Direct link Reply with quote
 

Juan Moreno  Identity Verified
Spain
Local time: 16:26
Member (2014)
English to Spanish
The Real Solution Dec 28, 2011

Victoria Romero wrote:

Hi everybody,

after a long time without my Trados menu and without finding any solution, what TajikBoy said is the only thing that worked!! (just erasing the normal.dot from C:\Documents and Settings\User Name \Application Data\Microsoft\Templates).

Thanks a lot!

Victoria


Hi everybody,

thanks for posting and for all your assistance with this awful problem.

This one was the actual solution that worked for me. My environment is:

Windows XP SP3.
MS Office 2003 SP3.
SDL Trados 2007.

I also have Adobe Acrobat Professional 9.3, but found no improvement by uninstalling the Office Macro.

It appears that some feature within the standard template (Normal.dot) prevents all the features included in the Trados template from working. The offending ones could have been be Acrobat settings, which I surely had used in the past but I don't currently use.

As Word templates may reside in multiple folders, you should locate every one and remove it from all of them, EXCEPT from other users' folders.

The usual suspect folders may include these:
For ALL computer users: C:\Program Files\Microsoft Office\OFFICE11\STARTUP
For EACH computer user: C:\Documents and Settings\[UserName]\Application Data\Microsoft\Templates
For ALL computer users: C:\Documents and Settings\[UserName]\Application Data\Microsoft\Word\STARTUP

Do not forget: some of these items may be different within your system:
Drive 'C:' also known as System Drive could be any other letter.
'Application Data' and 'Templates' folder names are localized.
The 'Program Files' folder name is also localized.

Be aware that all your styles, tools and format settings will disappear from MS Word, FOR EVERY USER IN WINDOWS XP, unless you place a copy of the Normal.dot template in their private folders (C:\Documents...\[UserName]\...\...\Templates).

You can still rebuild them manually, and they will be stored into your new version of Normal.dot that will be created by MS Word, which won't interfere with Trados anymore.

Try to be conservative, not messing with templates in the future: stick a note on your screen reminding you not to do it, nor to install any MS Word-related software that may modify or remove either the tradosX.dot or the normal.dot templates for their own use without carefully planning and running a templates backup and restore procedure to ensure you don't lose your appreciated Trados menu and toolbar gadgets.

Bye.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Read all threads but still: Trados menu (fix document!) gone

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search