How do I get rid of the extra space between text and punctuation marks?
Thread poster: NancyLynn

NancyLynn
Canada
Local time: 16:17
Member (2002)
French to English
+ ...

MODERATOR
Feb 12, 2006

Trados 6.5.5, Office XP.

I'm translating from French into English.

My problem is that in the target segment the "espace insécable" rule will not stop: a space between text and any two-part punctuation mark (? : ; etc). It automatically appears and has no business there.

How do I stop this from happening?

Thanks!

Nancy

PS I now notice that I cannot English-style quotation marks either, only French guillemets (though this is new, and I've been working on the same file since Thursday)

[Edited at 2006-02-12 18:42]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:17
Member (2003)
Polish to German
+ ...
I do not exactly get your problem Feb 12, 2006

But maybe it is simply the language of the text?
Have you changed the formatting of the text to your target language?
AFAIR in French there is a space before a semicolon, which is not used in English though.

A bit puzzled
Jerzy


Direct link Reply with quote
 

NancyLynn
Canada
Local time: 16:17
Member (2002)
French to English
+ ...

MODERATOR
TOPIC STARTER
Your solution to my other problem solved this one Feb 12, 2006

Thanks, Jerzy, I think this problem is related to the other one, which is that the client pretranslated the file and ended up with traget segments filled with source text. These segments now follow the rules of French, even though I am typing on an English keyboard. (see http://www.proz.com/topic/42548?pg=e)

Alt F8, scrolling to tw4winClean.Main then run, then working on the new file solved all my problems.

Thanks again!

Nancy


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:17
Member (2003)
Polish to German
+ ...
Then it was the language setting Feb 12, 2006

If you had tested that: I'm quite sure the text was then set to French and possibly the "Auto select language" option was turned on.

Microsoft has certainly done a great job when releasing the Office XP Package, but they have the nasty habit to integrate some "helpers", which in fact do more spoil then help. One of them is the "Auto select language" feature, which in coincidence with Trados cannot work properly, as the text is often in two languages. So I always switch at least that and set the document to my target languages. This helps also for quotation marks, als this helper by M$ is very usefull (I mean automatic conversion of quotation marks to typographic quotation marks following the rules of the set language).

Best
Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I get rid of the extra space between text and punctuation marks?

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search