Help: Word defines English as target language
Thread poster: Jorge Santos

Jorge Santos
Portugal
Local time: 11:18
English to Portuguese
+ ...
Mar 8, 2006

Hi,

I had to reinstall all my PC's software and now I'm having a problem when using Word with Trados Workbench:

When opening a segment, I get English as source language and Portuguese as target. But when I move to the next segment, the target I've just translated gets defined as English.

With the target language defined as English I can't use my Portuguese spellcheck because all words are defined as being in English.

I suppose the problem is somewhere in Word, but I can't figure out where. Can anyone help me?

I have MS Word XP (2002) and Trados 5.0 Freelance.

Thank you,

Jorge


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 12:18
English to German
+ ...
Deactive automatic language detection Mar 8, 2006

Hi Jorge,
Have you activated automatic language detection?
(Tools - Language - Set language - deactivate "Auto-detect language")

HTH, Ralf


Direct link Reply with quote
 

Jorge Santos
Portugal
Local time: 11:18
English to Portuguese
+ ...
TOPIC STARTER
Yes, nothing changed. Mar 8, 2006

Hi Ralf,

Have you activated automatic language detection?


Yep, my third guess, right after doublechecking the language and regional settings in Windows, and defining Portuguese as the default language in MS Word.

No luck there. Still have the same problem.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:18
Member (2003)
Polish to German
+ ...
You do not need to define default language for that Mar 8, 2006

But please check the formatting, especially styles - they are for sur set to English. Set them to your desired language.
After doing so (and please: for all styles) select the whole document (CTRL+A), then go to Tools - Languages - Set language and once again chose your target language. The auto select language field is now greyed, and this is OK so. The other field is for spell checking - it should be unmarked. Most possibly it is greyed too. Uncheck it.

Now you are well prepared to start translating.

Best regards
Jerzy


Direct link Reply with quote
 

Jorge Santos
Portugal
Local time: 11:18
English to Portuguese
+ ...
TOPIC STARTER
Problem "solved" Mar 21, 2006

Thank you for your reply Jerzy, and sorry for the delay in answering.

I did what you suggested and kept having a problem: Trados kept changing the target segment's text language into English US. The hole document was PT-PT except for the segments I'd just closed.

I also got this suggestion, I am posting here in case someone has the same problem:

"1. Select the whole document, and set the language to English.
2. do a Search of \{\>[!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:18
Member (2003)
Polish to German
+ ...
I´m copying your posting here due to the angle brackets Mar 21, 2006

They are interpreted as html and everything what follows on opening angle bracket (or IOW less than sign) gets lost.

Regards
Jerzy

Thank you for your reply Jerzy, and sorry for the delay in answering. I did what you suggested and kept having a problem: Trados kept changing the target segment's text language into English US. The hole document was PT-PT except for the segments I'd just closed. I also got this suggestion, I am posting here in case someone has the same problem: "1. Select the whole document, and set the language to English. 2. do a Search of \{\"greater than"[!"less than"]@\"less than"0\} (with Wildcards), and Replace with Format\Language...\Portuguese (Portugal). 3. do a Search for {"greater then" (no Wildcards) and Replace with Format\Language...\English US. 4. do a Search for "less than"0} (no Wildcards) and Replace with Format\Language...\English US. In this way you first made sure everything was set to English, then changed the translated parts, (including the translated part begin and end markers) as Portuguese, and then changed the markers back to the default English." This also didn't correct my problem, so I got fed up and took the next step - nuke the village. I've formatted my hard disk and reinstalled the whole system. Now all seems to be working fine. Sometime you have to call up the big guns... Best regards, Jorge


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Help: Word defines English as target language

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search