TRADOS: Colours set but only red appears
Thread poster: Francisco Mar Rubio

Francisco Mar Rubio  Identity Verified
Switzerland
Local time: 11:48
English to Spanish
+ ...
Mar 12, 2006

Hello everybody:

I just got a project in which I have to set the 100% Match Segments into Red, and the Fuzzy ones into Blue. I did it, but whereas I am translating (of course I correct the Fuzzy Ones to be a correct translation), I get all in Red. No blue to be seen! Am I doing something wrong???
Thanks a lot.
Still a Frus-TRADOS client!!


Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 04:48
Member
Spanish
+ ...
... Mar 12, 2006

Have you unchecked 'Update TM'?

Direct link Reply with quote
 

Francisco Mar Rubio  Identity Verified
Switzerland
Local time: 11:48
English to Spanish
+ ...
TOPIC STARTER
Sorry Mar 12, 2006

Sorry,
what to do mean by "unchecked Update TM"???

Thank you,
Francisco


Direct link Reply with quote
 

Philippe Etienne  Identity Verified
Spain
Local time: 11:48
Member
English to French
opened/closed segments are assumed 100% Mar 13, 2006

Trados assumes that when you close the segment, it is a 100% match. So all your segments become red.
To keep a colour difference between initial 100% matches and fuzzies, pre-translate the text using the colours you wish, then revert colours to unchanged before starting working on your document. This way you keep the initial 100%/fuzzy colours.
Have a good day,
Philippe


Direct link Reply with quote
 

Francisco Mar Rubio  Identity Verified
Switzerland
Local time: 11:48
English to Spanish
+ ...
TOPIC STARTER
No success Mar 13, 2006

Hello:

I did as you told me, but still I do not get anything in blue, since Trados Pre-Translated only what is 100%. It does not pre-translated the Fuzzies ones. So no blue at all.
Am I doing something wrong?

Thank you,
Francisco


Direct link Reply with quote
 

Philippe Etienne  Identity Verified
Spain
Local time: 11:48
Member
English to French
Did you set the fuzzy match value in the Translate Window? Mar 13, 2006

What is the x value in the box "[x]% or higher match value"?
You may want to set the value to 60 or less.
Besides, if you didn't use the TM you started with, all segments that you have already translated will be in the TM and retrieved as 100%. In such case, you should use the original copy of your TM if you kept one. Otherwise, remove the recent translations from your TM (by date/time or other setting) before pretranslating, pretranslate, change colour settings to unchanged, clean your previously translated file to reenter your translated segments and start translating your original source doc.
Hope it makes sense. Before any segment (TU) removal from your TM, make sure you keep an uncleaned copy of your document!


Direct link Reply with quote
 

Francisco Mar Rubio  Identity Verified
Switzerland
Local time: 11:48
English to Spanish
+ ...
TOPIC STARTER
YES!! Mar 13, 2006

Yes, it worked!!!
Thank you so much,
Francisco


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TRADOS: Colours set but only red appears

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search