The "famous curly brackets" are back
Thread poster: Sylvain Leray

Sylvain Leray  Identity Verified
Local time: 03:14
Member (2003)
German to French
Mar 12, 2006

SDL Trados 7.5.0.756
Word 2002

Hi,

I thought this recurring problem was definitely solved... but since I installed the latest release of SDL Trados two days ago, it's back:
When I try to open a new segment or simply to close and save an opened segment, I get the famous "curly brackets" and either the segment doesn't open, or it won't close.

Deactivating term recognition is of no help, and I have no termbase running in the background.

Of course, Fix document or closing/reopening WB and Word are a workaround, but I'm desperate to have this problem again after many happy months without it...

Any ultimate solution?

TIA,
Sylvain


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 03:14
English to Czech
+ ...
Same problem Mar 12, 2006

The problem exists since 7.1: http://www.proz.com/post/297095

I've reported the problem to SDL support and I'm waiting for their answer.


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 03:14
Member (2003)
German to French
TOPIC STARTER
Indeed Mar 13, 2006

Thank you Hynek,

It seems there's no real "solution" but only workarounds... thanks for the link.
I haven't found anything in the TW_users group for the newest versions. All the workarounds which worked for the previous ones seem to have no effect here.

Sylvain


Direct link Reply with quote
 
Daphne b  Identity Verified
Sweden
Local time: 03:14
Member (2003)
Swedish to Greek
+ ...
No known solution Mar 24, 2006

Sylvain Leray wrote:

It seems there's no real "solution" but only workarounds



I had the same problem a month ago and TRADOS support could not provide any solution. I got an e-mail from them today saying they haven't been able to solve the "curly brackets" problem, that they have sent this issue for follow-up and that they'll send me an e-mail when a solution is found. So until they do find what's the problem, we'll have to fix it with turnarounds.

Daphne


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 03:14
English to Czech
+ ...
Solution Mar 25, 2006

This is what SDL support suggested. I haven't tried it yet. Editing the registry is tricky, so use at your own risk!


Please uninstall all Trados Products from your machine and then delete any reference to Trados in HKEY_CURRENT_USER Software folder. Then

1. Close all applications
2. Goto: C:\Documents and Settings\(Your User Name)\Application Data\Microsoft\Word\STARTUP - in here you should have the following templates: Trados7.dot and MultiTerm7.dot - select and delete both these templates
3. Now goto: C:\Program Files\TRADOS\T7\TT\Templates - select and copy the Trados7.dot and then paste it into: C:\Documents and Settings\(Your User Name)\Application Data\Microsoft\Word\STARTUP
4. Now goto: C:\Program Files\TRADOS\MultiTerm\Templates - select and copy the MultiTerm7.dot and then paste it into: C:\Documents and Settings\(Your User Name)\Application Data\Microsoft\Word\STARTUP
5. Now goto: C:\Documents and Settings\(Your User Name)\Application Data\Microsoft\Templates - in here you should have the following template: Normal.dot - select and delete this template
6. Now restart word and check the Trados menus


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 03:14
Member (2003)
German to French
TOPIC STARTER
The solution ? TagEditor ! :-) Mar 25, 2006

Thank you Daphne and Hynek,

In the meantime, the problem has disapeared, and I did not do anything for that

But now, to definitely solve it, I only use TagEditor for editing Word documents.
It's a real pleasure to translate Word files with TE, since there are no problems with formatting or whatsoever, and it is much faster than in Word because there is no interaction between the 2 programs. Just a perfect solution!

Have a nice week-end!

Sylvain


Direct link Reply with quote
 

Estelle Chauvet
France
Local time: 03:14
English to French
Same problem :( Jun 1, 2006

Hi,

I'm sorry to reopen this post after such a long time but I have the same issue with Trados and, as this is my first week working as a freelancer, I find this situation rather stressful Can I just ask you to describe the workarounds you use? As far as I am concerned, the only solution is to uninstall and reinstall Trados... not good for my productivity!

Thank you!
Estelle

[Edited at 2006-06-01 09:50]

[Edited at 2006-06-01 14:14]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

The "famous curly brackets" are back

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search