Will I need the Trados 5.5 dongle again?
Thread poster: Anette Herbert

Anette Herbert  Identity Verified
Local time: 03:11
English to Swedish
+ ...
Mar 21, 2006

Hi, I'm working with Trados 6.5 with a "soft dongle" or whatever they are called, and will upgrade to 7 soon. My first Trados was however 5.5 from which I upgraded to 6.5 and now to 7.
My question is, will I need the 5.5 (physical) dongle in future, if I should need to reinstall the 7.0 version for some reason, or is an upgrade really a fully functional programversion in itself and not perhaps dependent on the first
version you buy?

TIA
Anette


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 04:11
English to German
+ ...
Not needed Mar 21, 2006

Hi Anette,
You won't need the 5.5 dongle for T7.x.

Just to be on the safe side (I know you didn't indicate this, but others reading the topic might get the idea): this doesn't mean you can sell your 5.5 license (simply because once you've upgraded, you no longer hold the old license).

Best regards,
Ralf


Direct link Reply with quote
 

Anette Herbert  Identity Verified
Local time: 03:11
English to Swedish
+ ...
TOPIC STARTER
Thank you! Mar 21, 2006

Ralf Lemster wrote:

Hi Anette,
You won't need the 5.5 dongle for T7.x.

Just to be on the safe side (I know you didn't indicate this, but others reading the topic might get the idea): this doesn't mean you can sell your 5.5 license (simply because once you've upgraded, you no longer hold the old license).

Best regards,
Ralf


Thank you very much Ralf, no I have no intention of selling it. Just lending it to a friend, who has got his own license but with a strange parallel big dongle, that he can't get to work except in demo mode. Just out of interest, who does my old license then belong too?

Anette


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 04:11
English to German
+ ...
Your old license no longer exists Mar 21, 2006

Hi again,
Just out of interest, who does my old license then belong too?

Nobody - you surrendered it when upgrading. The old license no longer exists.

Best regards,
Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Will I need the Trados 5.5 dongle again?

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search