I can't update TU's that have special characters - Problem with Word?
Thread poster: Claudia Alvis

Claudia Alvis  Identity Verified
Local time: 21:32
+ ...
Apr 16, 2006

I was working on a document this afternoon and all of a sudden I can't no longer update any segments that have accents. I'm using Trados 6.5 and Microsoft 2003.

I had translated about 30% of the document and I decided to revise all the segments from the start and modify some of them. I applied the changes and clicked on 'Set/Close' or 'Set/Close Next/Get' and moved to the next segments, but when I reopened the modified segments Workbench shows 'Different target. Update TM or Document', even though the both translations on the document and on Workbench were identical.

But here's the thing, it only happens on those segments that contain accents.

When I click on 'Get translation' 'IntroducciÛn' changes to 'Introducci€n' (the word should be 'Introducción')

after 'Get translation':

and, 'á' is replaced with space marks

after 'Get translation':

This is what I've tried so far:

  • I've reorganized the TM: Same problem

  • I've exported the TM and imported it into a new empty TM: Same problem

  • I've cleaned up the partially translated document with an empty TM: The cleaned document show the correct (0% match) translatios but the 'new' TU's are not written onto the TM; only the new or unmodified TU's are entered

  • I've cleaned up the partially translated document with the old TM: same result as above

  • I've re-installed TRADOS: no change

  • I pasted the document as unformatted text: no change

I don't think the problem is in Trados but in MS-Word handling special characters. But I don't know what settings I should apply or modify in Word. To make matters worse, I can't re-install MS-Office because I'm away from home and I don't have the installation CD with me.

I would really appreciate any help.

Thank you.



[Edited at 2006-04-16 10:48]

Direct link Reply with quote

Jerzy Czopik  Identity Verified
Local time: 04:32
Member (2003)
Polish to German
+ ...
Have you paid attention to fonts? Apr 16, 2006

In the first case you have TimesNewRomanPS and in the second Arial-Bold MT.
Are both fonts installed in your system?
Do they contain the special characters you need?

I suppose both answers will be "no". Or at least the answer to the secon question will be "no".
What you need is to format your document using fonts, which contain the special characters you need. If a font does not contain the character, it will be showed corupted. If you system does not have the particular font, it will be replaced by another font and so saved in TM (not always, but often enough).

If you would have Trados 7, you could do the translation using Tageditor and don't bother about such problems.


Direct link Reply with quote

Claudia Alvis  Identity Verified
Local time: 21:32
+ ...
Fonts!!! Apr 16, 2006

I completely overlooked the fonts on the document. Thank you so much Jerzy, you saved my life.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

I can't update TU's that have special characters - Problem with Word?

Advanced search

SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »

  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search