Pages in topic:   [1 2] >
Trados slowdown
Thread poster: david angel
david angel
Local time: 11:33
French to English
+ ...
May 4, 2006

Hi. I'm using Trados 6.5. Suddenly, however, the program has slown down and takes ages to digest a new translation segment. Coincidentally (?), I have just started using a much bigger more advanced monitor, but nothing else seems to have slown down. I wonder if anyone has any ideas....Windows 98 SE.

Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 12:33
Italian to English
Repagination problem, perhaps? May 4, 2006

Are you translating in Word's Normal view?

If you are not in Normal view, Trados will repaginate the whole document every time you move to a new segment.

HTH

Giles


Direct link Reply with quote
 
david angel
Local time: 11:33
French to English
+ ...
TOPIC STARTER
Working in Normal View. May 4, 2006

Thanks, Giles. But yes, I'm working in Normal View. Changing view seems to make no difference.

Direct link Reply with quote
 

Patricia Fierro, M. Sc.  Identity Verified
Ecuador
Local time: 06:33
Member (2004)
English to Spanish
+ ...
Is the file very big? May 4, 2006

Hi,

I recently worked with Trados on a Word doc that had over 10 Mbytes and the process was quite slow. When I divided the file into 6 small files, I was able to open segments at the same "speed" as I usually open them.

HTH

Patricia


Direct link Reply with quote
 
david angel
Local time: 11:33
French to English
+ ...
TOPIC STARTER
File is small May 4, 2006

Hi, Patricia. Thanks for the suggestion, but the file is small, no more than 60KB.
I tried reorganising the data in Trados memory, but that hasn't made any difference either.


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 12:33
Italian to English
RAM? May 4, 2006

Hi again, David.

The Getting Started with Trados 6.5 Freelance (GST_6FL_en.pdf) manual (page 30) doesn't recommend Win 98SE with WB 6.5, although it should work:

>
C For optimum performance,TRADOS recommends Windows 2000 or Windows XP. TRADOS 6.5 Freelance runs on Windows 98 Second Edition,Windows Me,Windows NT version 4.0 (with Service Pack 3 or later),Windows 2000,and Windows XP.For optimum
performance with Asian languages,TRADOS recommends using a recent operating system such as Windows 2000 or Windows XP rather than Windows 98 SE or Windows Me.
>

If everything else is OK, your 'puter may just be low on RAM. I find myself looking at new laptops every couple of years or so, generally because at a certain point operations such as reorganising TMs are taking too long and a simple memory upgrade is disproportionately expensive.

Best,

Giles


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 12:33
Member (2004)
English to Slovenian
+ ...
switch to TagEditor... May 4, 2006

if it improves - i.e. dumping Word for a leaner tool - it must indeed be RAM.

smo


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:33
Member (2003)
Polish to German
+ ...
Check the background processes May 4, 2006

Chek what is going on "in behind". If this behaviuor occured all of sudden, you probably got something from outside (a trojan/virus or similar).
To get some idea about Windows processes look here: http://www-pc.uni-regensburg.de/systemsw/WinXP/xpproc.htm
This deals with Windows XP, and I'm sorry, but I don't know a similar page for Win98, but maybe this might give you at least an idea what's going on.

Please try to remember, what you have changed? Did you improve the resolution? If yes, maybe your graphics card is not fast enough and is eating system ressources. If you did not change the resolution, but connected a plug-n-play monitor, the resolution might have been changed automatically.

What kind of PC are you using?

Best
Jerzy


Direct link Reply with quote
 
david angel
Local time: 11:33
French to English
+ ...
TOPIC STARTER
Details of memory etc. May 4, 2006

Thanks a lot for all this help. Here are the details of memory etc on the 'puter. (most of which I don't understand, I can't find an entry for RAM, for example. Maybe it comes under a different name.)

Operating System System Model
Windows 98 SE (build 4.10.2222) Compaq Compaq PC
System Serial Number: 8014DCWC1262
Enclosure Type: Mini-Tower
Processor a Main Circuit Board b
600 megahertz Intel Pentium III
32 kilobyte primary memory cache
256 kilobyte secondary memory cache Board: Compaq 0588h
Bus Clock: 100 megahertz
BIOS: Compaq 686C3 02/11/2000
Drives Memory Modules c,d
13.00 Gigabytes Usable Hard Drive Capacity
6.48 Gigabytes Hard Drive Free Space

AOPEN DVRW2412PRO [CD-ROM drive]
Generic floppy disk drive (3.5")

ST313021A [Hard drive] (13.02 GB) -- drive 0, s/n 6CT03XL6, rev 3.13, SMART Status: Healthy 320 Megabytes Installed Memory

Slot 'DIMM1' has 64 MB
Slot 'DIMM2' has 256 MB


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 12:33
Italian to English
Hints from TW_users May 4, 2006

Hi David,

Here are a couple of suggestions from the TW_users Yahoo group:

The first three things you (your friend) should check are:
1.- Are you using the "Normal" view mode or the "Print Layout" mode? Normal mode will speed up things and should always be preferred when using Trados.
2.- How are the settings of Word; those under Tools/Options?
3.- What Office version is being used? Compatibility of Trados is viz the application not the OS and Trados 5.5 is not compatible with e.g. Office XP

http://groups.yahoo.com/group/TW_users/message/33833

and:

I had similar problems and found this suggestion in the Trados handbook a long time ago: check if there is a huge amount of fonts in the RTF Preamble (the first part of her translation memory). Working for many companies and with many different layouts you end up with a tremendous collection of font codes that you don't need. Delete every font from 266 and up. I don't remember if the styles should be pruned to, but they are
not so many as the fonts.
You will have to export the current memory to a text file and open it for editing. Be sure to save it as text only. Then create a new memory and import the text file. Might work, easy to try.

Of course, this is relevant only for those who like working with
"universal" translation memories, not job specific.

http://groups.yahoo.com/group/TW_users/message/33828


FWIW

Giles


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:33
Member (2003)
Polish to German
+ ...
You are runnig short of HDD May 4, 2006

Well, don't get me wrong, please - but you cannot expect this system to behave like a dragster.
This a quite old system. You have only 360 MB of RAM (64 in Slot 1 and 256 in Slot 2).

To get this system working better, make a defragmentation of your HDD. Before you start, delete all temporary and other not necessary files, empty the temp, temporary or tmp folders.

Consider buying a new PC - for example Dell is giving good conditions now in Germany - free delivery, free memory upgrade for some systems, up to 200 Euro online discount for some systems and so on.
Your system has already seen its best days and should be retired now. The current systems should be at least tripple as fast as yours...

Best
Jerzy

PS
You will need to optimise your new PC too - if you still have nothing to do on May 27 and 28, come to Berlin conference. We shall be speaking there about PC's, tweaking them, Windows, Word and other software


Direct link Reply with quote
 
david angel
Local time: 11:33
French to English
+ ...
TOPIC STARTER
Where do I find Preamble? May 4, 2006

Thanks, Giles. Can you tell me where I'd find the RTF Preamble? Sorry to be such a loon, I learn a bit more every day but still feel that everbody else knows so much more than I do...Meanwhile, I'll start looking in the Trados files..

Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 12:33
English to German
+ ...
Moving the topic... May 4, 2006

...to SDL Trados Support - please use this forum to post topics related to SDL and/or Trados.

Direct link Reply with quote
 
david angel
Local time: 11:33
French to English
+ ...
TOPIC STARTER
Maybe you're right. May 4, 2006

Thanks Jerszy. Funnily enough, I was thinking of going for a new computer this week, but decided to go bit by bit - new monitor first.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:33
Member (2003)
Polish to German
+ ...
Export TM to txt May 4, 2006

then open the txt file in a text editor (ie notepad), delete everything between "rtf preamble" and "/rtf preamble" (leave both enties as they are). Then create a new TM with the same settings and import the txt file.

HTH
Jerzy


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados slowdown

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search