Trados & Tag Editor: short keys rotating the screen
Thread poster: Marta Fernandez-Suarez
Marta Fernandez-Suarez  Identity Verified
United Kingdom
Local time: 18:46
English to Spanish
May 10, 2006

Hello

I am translating a presentation in Tag Editor and when it comes to using the short keys for inserting placeables, all I do is to rotate the screen.

I believe I have to change something in the settings of my computer as this is what a technician did when it happened to me 6 months ago. I'm not an in-house translator anymore so: no technician.

Please, anybody knows how to change this settings so that I can press
Alt+Ctrl+Left/Down/Right without getting funny screens for people suffering from torticolis?

Thank you very very much in advance

Kind regards

Marta

Version used: SDL Trados 2006


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 19:46
English to German
+ ...
Moving the topic... May 10, 2006

...to SDL Trados Support - please use this forum to post topics related to SDL and/or Trados.

Direct link Reply with quote
 

Jabberwock  Identity Verified
Poland
Local time: 19:46
Member (2004)
English to Polish
This is a system related problem... May 10, 2006

As nobody else was able to propose any solution, I will try, although it might not be of much help...

The issue is related to your system settings, not to Trados or TE (so I disagree with Ralf, it should be in General technical issues). However, it is hard to determine where it is located exactly.

If your monitor has been shipped with its own bundled software, then I would start looking there (maybe there is a monitor-specific icon in the system tray, where you can set different options for your monitor)?

If your computer is a tablet, or a laptop with rotating screen, then it would be the manufacturer's bundled software (a good try might be to right-click on your desktop, if you see any items which mention specifically the make of your computer, then it would be a good place to start).

In my computer such options are available in the graphic cards driver settings (right-click on the desktop, then Properties, the Settings tab, then Advanced/GeForce/Keyboard shortcuts), so you might look around there too (but it might be different, as most business computers have onboard graphics cards - mine is a gaming rig).

I am afraid that is all I can tell you without knowing the specifics of your system. Even then it might be hard to get to it, as it would require knowledge of that particular system.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 19:46
English to German
+ ...
Another theory May 10, 2006

Hi Jabberwock,

The issue is related to your system settings, not to Trados or TE (so I disagree with Ralf, it should be in General technical issues). However, it is hard to determine where it is located exactly.

Point taken. (Note that I moved it from the (general) CAT tool Support forum.) Let's see how this develops.

Marta, what kind of keyboard are you using?

I had some problems with the Get translation shortcut in TagEditor - I first needed to deactivate the extended functions assigned to the function keys at the top of the keyboard.

Best regards
Ralf


Direct link Reply with quote
 

Jabberwock  Identity Verified
Poland
Local time: 19:46
Member (2004)
English to Polish
More info... May 10, 2006

Check out this two threads:

http://www.freelists.org/archives/austechwriter/05-2005/msg00089.html

http://whirlpool.net.au/forum-replies.cfm?t=360047&r=5255627&u=43522

I would say that this limits the problem to the graphics card...

If it is onboard Intel, you might try right-clicking on your desktop, selecting "Graphics options" (or something similiar) and turning off the option "Access keys". At least those are the options on my girlfriend's laptop (although they are in Polish and there is no rotation set there).


Direct link Reply with quote
 
Marta Fernandez-Suarez  Identity Verified
United Kingdom
Local time: 18:46
English to Spanish
TOPIC STARTER
that was it, the graphics options! May 11, 2006

Hello Jabberwock and Ralf

Thank you very much indeed, you been very helpful!

Finally, it was nothing major and it was solved by doing what Jabberwock mentioned:
- right clicking on desktop
- select "graphics options">"hot keys">"disable"

Kind regards

P.D.: Ralf, this is the first time I ask something in the Forum, I'm not sure if I now have to submit a ticket to support to have this topic close. Thank you.
P.D.: In case it is helpful in the future: the computer I use is a laptop with Intel Inside Celeron and Windows XP.



[Edited at 2006-05-11 04:56]


Direct link Reply with quote
 

franliaci  Identity Verified
Argentina
Local time: 14:46
English to Spanish
+ ...
Thanks a lot! Oct 26, 2016

Jabberwock wrote:

Check out this two threads:

http://www.freelists.org/archives/austechwriter/05-2005/msg00089.html

http://whirlpool.net.au/forum-replies.cfm?t=360047&r=5255627&u=43522

I would say that this limits the problem to the graphics card...

If it is onboard Intel, you might try right-clicking on your desktop, selecting "Graphics options" (or something similiar) and turning off the option "Access keys". At least those are the options on my girlfriend's laptop (although they are in Polish and there is no rotation set there).


Thanks a lot! Many years have passed since this post and your reply but it has been really helpful - even now that I am on Windows 10.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados & Tag Editor: short keys rotating the screen

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search