Urgent, please help: Error (33353) end of paragraph not found
Thread poster: Waleed Mohamed

Waleed Mohamed  Identity Verified
United Arab Emirates
Local time: 17:04
English to Arabic
+ ...
May 13, 2006

Hello colleagues,

I am working on a translation project using Trados 6.5 Freelance Work Bench and Office XP.
The problem is that sometimes I cannot open the next segment and I receive the error message above. I have read other related topics, which tells that I should press "Enter" to start a new paragraph, but this did not work with me at all.
Also I have noticed that whenever I try to insert in the document itself a period at the end of paragraph or write any thing, the font appears in different color and cannot be deleted!!
The only solution I can do, is that I have to leave the paragraph subject of the problem and move to the next paragraph, and resume translation using Trados WorkBench in a normal way. But the error message appears several times. In this way, I will not be able to use WorkBench in 50% of the documenticon_frown.gif

Could you please help me solve this?
Much appreciated!
Waleed


 

Antoní­n Otáhal
Local time: 14:04
Member (2005)
English to Czech
+ ...
Can you see paragraph marks there? May 13, 2006

I mean, after you go to the menu Tools-Options and check the "Pragraph marks" checkfield on the "View" tab.

Antonin


 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:04
Member (2003)
Polish to German
+ ...
Check if these are not fields! May 13, 2006

Go to Tool - Options - View and switch "Shading for fields" to "always on". So the fields will now appear grey. Trados cannot enter and edit fields.
The only way to deal with them is to copy the text inside to another document, translate it there and paste back. When selecting text leave the first and the last character in field unselected and put them manually in in the copied text. In this way you copy only the text, not the whole field.

The other possibility is, that an anchored graphic is hooked there.
The best way to deal with such documents is to use Tageditor.

Best
Jerzy


 

Lior Bar-On  Identity Verified
Local time: 15:04
Hebrew to English
+ ...
This usually happens before tables of contents, etc. May 13, 2006

You should make sure that the segment you are trying to translate ends with a paragraph mark, i.e. an [Enter] before the TOC or any other such field that Trados doesn't like.

Hope this helps out - Lior


 

Waleed Mohamed  Identity Verified
United Arab Emirates
Local time: 17:04
English to Arabic
+ ...
TOPIC STARTER
Problem solved... May 13, 2006

Thank you very much all colleagues!

It was my mistake, i.e. I was confused where should I press "Enter". I was pressing Enter at the end of the paragraph preceding the paragraph subject of the problem. But when I pressed "Enter" at the end of subject paragraph itself, the problem was solved and I could open the next segment.

thank you all again!

Best regards,

Waleed


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Urgent, please help: Error (33353) end of paragraph not found

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search