Cannot connect to Multiterm, causing run time error
Thread poster: Mireille K
Mireille K  Identity Verified
United States
Local time: 16:27
French to English
+ ...
Jun 5, 2006

Hello,

I know this has been discussed before, but I searched and I couldn't find a solution.
I had deleted 2 termbase files from multiterm. Before that everything was fine.
I created 2 new termbases, and tried to connect from TagEditor, but I get a message telling me that multiterm is probably not open. I check term recognition, and it unchecks on its own, and it won't let me connect to multiter.
When I try to open it in Word, it causes Word to crash telling me that multiterm caused a runtime error. I don't know what else can be done, other than reinstalling multiterm.
Any help much appreciated.
Mireille

I use SDL Trados version 7.1 with XP

[Edited at 2006-06-05 14:31]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:27
English to German
+ ...
How did you remove the termbases? Jun 5, 2006

Hi Mireille,
I had deleted 2 termbase files from multiterm. Before that everything was fine.

How did you delete these termbases?

I created 2 new termbases,

Are the names of these termbases by any chance identical to those you deleted previously?

Best regards,
Ralf


Direct link Reply with quote
 
Mireille K  Identity Verified
United States
Local time: 16:27
French to English
+ ...
TOPIC STARTER
Thank you for your quick reply Jun 5, 2006

I deleted the two termbases by going to package delete termbase in Multiterm and clicking on delete termbase permanently.
As for the names of the new termbases they are abbreviation of the languages I use EN and FR. They are not very different from the ones before, except that I had termbase added to the previous names, i.e. ENFRtermbase.
Hope that answers your questions.
Thank you
Mireille


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:27
English to German
+ ...
Hmm... Jun 6, 2006

Thanks, Mireille - alas, I had suspected a manual deletion... not so, apparently.

Sorry, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot connect to Multiterm, causing run time error

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search