Workbench won't load my wps-files
Thread poster: Lise Smidth

Lise Smidth  Identity Verified
Austria
Local time: 06:22
German to Danish
+ ...
Jun 27, 2006

Hi,

all of a sudden I can't load (some of) my project setting files which I have been working with for a couple of years without any problems.

Trados says:
50010 Fehler im Dateiformat [ProjectSettings]
- the german help file on this problem says:

"Prüfen Sie Inhalt und Syntax der WFS-/WPS-Datei. Sie müssen dem Translator's Workbench-Format für diesen Dateityp entsprechen."

How do I do that?


Does anyone have a suggestion what to do?

Some time ago I updated my Trados to 7.0 - maybe that caused the problem?

Or maybe it's just the heat (27°C in my office since 3 days...)

Thanks in advance for any good advice

Lise



[Edited at 2006-06-27 15:22]


Direct link Reply with quote
 

Fernando Toledo  Identity Verified
Germany
Local time: 06:22
German to Spanish
A workaround Jun 27, 2006

Make a new project setting, save it then open it with a text editor (notepad or so) and compare it to the one that you can not open.

Regards


Direct link Reply with quote
 

Lise Smidth  Identity Verified
Austria
Local time: 06:22
German to Danish
+ ...
TOPIC STARTER
no difference Jun 27, 2006

Hi Fernando,

thanks for your suggestion.



Make a new project setting, save it then open it with a text editor (notepad or so) and compare it to the one that you can not open.



I just tried that. I opened a "good" settings file in word editor and compared it to the one I can't open, but I can't notice any difference - they look exactly the same.

But this way I can at least restore the settings and make a new file that works.


Direct link Reply with quote
 

Fernando Toledo  Identity Verified
Germany
Local time: 06:22
German to Spanish
Or copy&replace Jun 27, 2006

Lise Smidth wrote:

Hi Fernando,

thanks for your suggestion.



Make a new project setting, save it then open it with a text editor (notepad or so) and compare it to the one that you can not open.



I just tried that. I opened a "good" settings file in word editor and compared it to the one I can't open, but I can't notice any difference - they look exactly the same.

But this way I can at least restore the settings and make a new file that works.




the contents of the "bad" file into the good one.. maybe...

Or try with a "good" editor like Ultraedit.

Good Look!

[Bearbeitet am 2006-06-27 16:26]


Direct link Reply with quote
 

Lise Smidth  Identity Verified
Austria
Local time: 06:22
German to Danish
+ ...
TOPIC STARTER
Again :( Jul 19, 2006

The same problem occured again - only this time I tried to load project settings that I had saved from the word bench only last week, so I see absolutely no reason why anything should not be ok with that file...

Really annoying


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench won't load my wps-files

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search