Multiterm error: "An invalid character was found in text content"
Thread poster: Michael Spaventa

Michael Spaventa  Identity Verified
Local time: 15:48
German to English
Jul 7, 2006

Hello, I am working with Trados Freelance 6.5.5, and Multiterm iX (6.0.1). I have never worked with Multiterm before, but was sent a termbase to use locally for a project. I installed Multiterm, attached the termbase, and opened the termbase as instructed. when I enter a search term, the source word shows up in the project pane, but when I click on it I get the error message "an invalid character was found in text content". Can't seem to find any info on this at the Trados site (surprise surprise). ANy help would be greatly appreciated. The client is clueless on this as well.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm error: "An invalid character was found in text content"

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search