Problem with Tageditor
Thread poster: Martine Etienne

Martine Etienne  Identity Verified
Belgium
Local time: 01:35
Member (2003)
English to French
+ ...
Jul 14, 2006

This is the freelance version 6.0.

I have received an important job to be done in Tageditor. The client has sent me the .ini file. As soon as I try to open a file, the software asked me the .ini file, i open it.. and then nothing happens, it is just as if my software was sleeping and I never get an answer..

I am now in the process of refusing the assignment as I am trying to open my files for more than 5 hours without any succes.

Could anyone help ?
I do not have any error message, but I get really nothing, no reaction..

Thanks a lot.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:35
Member (2003)
Polish to German
+ ...
What kind of files are this? Jul 14, 2006

Try the other way:
- Start Tageditor
- Chose TAG-Settings
- Clilck on Open
- Navigate to your *.ini file and open it
- Click "OK"
- Now try to open the file you got from the customer

Are these files big?

Regards
Jerzy


Direct link Reply with quote
 

Martine Etienne  Identity Verified
Belgium
Local time: 01:35
Member (2003)
English to French
+ ...
TOPIC STARTER
Thanks a lot Jul 14, 2006

Thank you very much for your answer.
In fact I had already tried this way, before asking.
My files are 6,000 to 9,000 Ko. Could this be the problem ??
I have worked lately on another document but perhaps with smaller files and everyhting was Ok.

I am getting nervous.

Thanks to help.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:35
Member (2003)
Polish to German
+ ...
What kind of files do you have? Jul 14, 2006

They´re quite big, so possibly you need time to let them open. If you are not getting any error messages, so please press CTRL+ALT+DEl, and then look at the tab "System performance" - if you CPU is working (you will see the CPU load) than all you have to do is wait. For example it can take really an hour or so to open a big Excel file for the first time!

Maybe also only what you need is patience?

Or is the ini file not compatible with your Trados version?
If you wish, you can send me one of the files with the ini along and I´ll test it?
If so, please use info at doku minus trans dot de.

Best
Jerzy


Direct link Reply with quote
 

Martine Etienne  Identity Verified
Belgium
Local time: 01:35
Member (2003)
English to French
+ ...
TOPIC STARTER
Does not answer... Jul 14, 2006

I had already made Ctrl +Alt+Del and I get as message that the software "Tageditor" does not answer...

Will look if the CPU works and keep you post... Is this long opening due to my computer or simply to the software??

Thanks indeed for your help
Martine


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:35
Member (2003)
Polish to German
+ ...
Due to converting Jul 14, 2006

When the file is not already a ttx, but has its original format, Tageditor is converting it to a tagged format and this takes time.

However, if you get the message "TE does not respond", this can really mean, that the process is not working. Nevertheless, check CPU usage. If CPU is higly used, than Windows only supposes Tageditor not to respond. Allow some half an hour for opening of such big file (only if it not already is ttx!).

Regards
Jerzy


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 01:35
Member (2004)
English to Slovenian
+ ...
Factually incorrect... Jul 14, 2006

... if you get the message "TE does not respond", this can really mean, that the process is not working...


In context of Windows (...message pipeline...) this means that "TE does not respond" to whatever we may be trying to do (escape, interrupt, "Hulloooo" etc) . It could of course mean the task has landed in the neverneverland. But not necessarily. My experience is, that in some (not all!) cases it just takes time and patience.

Which, admittedly, should not be the case.

Suggestion? I would assume that the original stinks one way or another. So refusing the order is a safe way out of it. And I would try to look at the original file using the default viewer, if possible. Maybe there's a lot of unneccessary baggage in there, like images etc, and the client could take it all out to make translation job doable.
Regards

Vito


Direct link Reply with quote
 

Martine Etienne  Identity Verified
Belgium
Local time: 01:35
Member (2003)
English to French
+ ...
TOPIC STARTER
Thank you Jul 15, 2006

You are right.
The files finally open...but after more than half an hour. Just the time to have a break, drink a cup of coffee, make a walk with the dog... Well.. if I do something else on my computer, it simply closes... Nice job.. time consuming..

Thanks again for your precious help


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:35
Member (2003)
Polish to German
+ ...
After beeing saved as ttx they should open much faster Jul 15, 2006

If they don´t, so I´m afraid you need a new PC...
But before you buy a new PC delete all temporary files from you current PC. Than do a defragmentation of your HDD. Check, if the Windows swap file is fixed to exactly 2,5 times your RAM amount. Usually changing those basic setting may cause much better system behaviour...

Best
Jerzy

PS
If your PC is more thn three years old, consider buyni a new one. But wait now until the end of the year, as new CPU generation is comming.


Direct link Reply with quote
 
Hikmat Faraj  Identity Verified
United States
Local time: 19:35
English to Arabic
+ ...
TagEditor and Powepoint Jul 18, 2006

Recently I had a similar experience when I tried to open a PPt presentation from within TagEditor. It just takes time. The first time took about 8-10 minutes, which in computerland is an eternity. And I got similar messages from Windows, too. When I went to the application monitor and clicked on the Performance tab, it should CPU usage at 100%-- and this is a Pentium M 1.8 GHz, running with 2 gig of memory.

If you are stuck with trying to shut down an application and get a "no response" from Windows, go to the Processes tab, select the application, and hit the End process button. This will terminate it.

Once the work is saved as a tageditor file, opening time is reduced quite significantly.

Hikmat


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with Tageditor

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search