TagEditor: Error initialising DTD setting .ini file
Thread poster: cindy01
cindy01
Local time: 11:22
English to Italian
+ ...
Jul 14, 2006

I work on a pc with Windows 98 (Italian) and Trados Freelance 6.5 (Built 439). I have tried to upload an ini file provided by a client (which works on other colleages PCs) in TagEditor (by Tools/DTD Settings/Add/Open an existent DTD settings file), but I regularly receive the error message:

Error initialising the DTD setting file C:\...\UBS PM EMEA.ini

I have already tried the following:

Use the "repair" of the Trados installation
Uninstall, clean the system with CCleaner, restart the system, reinstall Trados Freelance 6.5 (with no other program running in the background)
Copying the file to the Trados TT directory, copying it to a different
directory
Register Trados 6.5 Freelance
Doing all of the above on my Laptop, which runs under Windows 98 too, in French.

Has anybody heard of this problem? I have asked for help even to the Trados Support, but they seem to be taking ages to answer (since last Monday, no news...) Any help or suggestion would be greatly appreciated!!
Cindy


Direct link Reply with quote
 
xxxOlaf
Local time: 11:22
English to German
Have you checked the INI file in an Editor? Jul 16, 2006

It's very likely that the file was corrupted somewhere along the way to you. Try opening the INI file in Notepad (the text editor that comes with Windows) and look for funny (=non-printable/foreign) characters. If it doesn't look kosher ask the client to re-send the file. If the file does look OK, send me a copy via my profile page and I'll have a look at it.

Olaf


Direct link Reply with quote
 
cindy01
Local time: 11:22
English to Italian
+ ...
TOPIC STARTER
Still no joy... Jul 16, 2006

Hi Olaf,

Thanks a lot for your reply! I have had a look at the file in Notepad and the first two characters are ÿþ - I tried deleting them and retrying uploading the file, but I still get the same message.
I have also tried opening it with Wordpad - the two funny characters at the beginning are not there, but there is a return space at the beginning. So I tried deleting that return space, but still no joy.
The client has already sent the file twice to me, with same result.
I tried sending you a mail from your profile page but it says "This user does not wish to receive mail through his or her profile". If you want to send me your email at cindy.scarpellini@ngi.it and I'll be happy to send you the file for you to have a look at it! Thanks)))


Direct link Reply with quote
 
cindy01
Local time: 11:22
English to Italian
+ ...
TOPIC STARTER
Problem solution - Thank you Olaf! Jul 16, 2006

The error message is due to Windows98 and its limited capacity to read Unicode.

SOLUTION: Under WindowsXP, open the file in Notepad, save it as ANSI, and add the Ansi file in Trados 6.5 (running under Windows98).

It works) !!!!!!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor: Error initialising DTD setting .ini file

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search