Pages in topic:   [1 2] >
At least one tag is missing in the target segment. -
Thread poster: Roland Nienerza

Roland Nienerza  Identity Verified

Local time: 03:14
English to German
+ ...
Jul 29, 2006

- Would you still like to continue. Yes or No
_________________

This is the unintelligible and paraidiotic notice, that I get on my first Tag Editor exercise, in an Excel file, after having done around 10 TUs - and now trying to go on with *Cash: S/J*.

Taggy first opens *Cash:* I type in DE *Kasse:* And when trying to enter this - I get the above.

I have tried to paste - with my littleinsight in the matter - a closing tag, but with no avail. So I clicked yes - to continue.

But I wonder, what I am in for when saving or cleaning - all the more as this
*Cash: S/J* is going to recur 6 times.

Is there any Tag Healer around who might lend a helping hand in this?

Regards

Roland Nienerza

_________________

Taggy 7.5.0.756
Build 756
Serial no. 14085-10458


[Edited at 2006-07-29 10:21]

[Edited at 2006-07-29 21:06]


Direct link
 

Ralf Lemster  Identity Verified
Germany
Local time: 03:14
English to German
+ ...
Check the tags in your segment Jul 29, 2006

Roland,
As a general note, it would be helpful if you could identify the versions you're using, as requested when posting a new topic.

May I suggest to use the TagEditor Help function (search for heading Tag verification - The Verification tab (Options dialog box), which explains the purpose of tag verification, and the options available.


Taggy first opens *Cash:* I type in DE *Kasse:* And when trying to enter this -
I get the above.

You did not mention whether the source segment contains any tags - given the warning message, I would expect it to.

I have tried to paste - with my little - a closing tag, but with no avail.

Not clear what you mean here - but normally, tags don't need to be copied and pasted, but can be placed (tags are treated as placeables).

Without knowing what tag(s) is/are involved, it's impossible to tell what consequences (if any) omitting it/them will have.

Best regards,
Ralf


Direct link
 

Gianni Pastore  Identity Verified
Italy
Local time: 03:14
Member (2007)
English to Italian
Have you tried Jul 29, 2006

using the "copy source" command? This way you take the source segment with tags included and just overwrite the sentences. Make sure you don't touch the tags in the target segment and you'll be fine.

You can even change the order of tags. In this case, you will be prompted to keep or not the variation, but as long there are no tags missing, you can click yes and go ahead.

Regards
Gianni


Direct link
 

Peter Linton  Identity Verified
Local time: 02:14
Member (2002)
Swedish to English
+ ...
Error protection Jul 29, 2006

This message is merely trying to stop you from damaging the translation by accidentally leaving out tags, or adding unwanted ones.

To amplify Ralf's useful advice, I suggest trying this:

In TagEditor, Open/Get your file as usual (Alt/Home)

Display the tags in full (in TE, (View/Tag Text /Complete).

When you get the error message, compare and contrast the tags in the source with those in your target. This error message typically arises when Trados finds a close but not 100% match. So one or more tags may be missing, and/or one or more tags may be surplus. Therefore you need to adjust the text and/or tags.

You can copy the source to target, as Gianni suggests, and translate just the text.

Or you can work out which tag is missing and add it as a placeable (using the Alt/Ctrl + arrow commands). Or if the tag is not wanted, just delete it.

An alternative method is simply to copy the tag from the source and paste it into the correct location in the target.

Eeither way, it is a very sensible error message, and easy to fix.


Direct link
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:14
Member (2003)
Polish to German
+ ...
Not all TAGs MUST be kept Jul 29, 2006

You can also delete some TAGs and will not damage the text structure.
TAGs such as hyphenation, nonbreakable space or even break may be deleted, if they are not necessary. Surely, this is something which must be done very carefully and you must exactly know what is allowed and what not.

In many cases using the option "Copy source on no match" is quite helpfull - as then you have all TAGs in place.

Sometimes it can also happen, that all TAGs are present, but look different in source and target. Something like that happened to me with a Macintosh QuarkXPress file. However, the conversion went without any problems.
So IMO beeing sensitive for TAGs is crucious, but does not need to result in oversensitiveness

Regards
Jerzy


Direct link
 

Antoní­n Otáhal
Local time: 03:14
Member (2005)
English to Czech
+ ...
Just a "small" detail Jul 29, 2006

If you want to copy and paste tags, you have to enable it by going Tools-Options and unchecking "Protect tags" on the Protection tab.

Antonin


Direct link
 

Roland Nienerza  Identity Verified

Local time: 03:14
English to German
+ ...
TOPIC STARTER
Hello Ralf, thank you for answering - Jul 29, 2006

I try to inquote, not knowing how that will work as this is my debut in this forum.

And don't be offended if I might seem to treat this lightly - or even snappy. I appreciate any given advise, I really do.

Ralf Lemster wrote:

Roland,
As a general note, it would be helpful if you could identify the versions you're using, as requested when posting a new topic.

I thought mentioning "newest release" would do.
It is added now to the question.

May I suggest to use the TagEditor Help function (search for heading Tag verification - The Verification tab (Options dialog box), which explains the purpose of tag verification, and the options available.

I looke there and printed that out - but I am afraid I cannot make much out from it.


Taggy first opens *Cash:* I type in DE *Kasse:* And when trying to enter this -
I get the above.

You did not mention whether the source segment contains any tags - given the warning message, I would expect it to.

It is tags all over the place - almost more than anything else and certainly pretty much for my stomach.

I have tried to paste - with my little - a closing tag, but with no avail.


*my little insight into this* I wanted to say.

Not clear what you mean here - but normally, tags don't need to be copied and pasted, but can be placed (tags are treated as placeables).

wow! Who would have ever believed this.;o[

Without knowing what tag(s) is/are involved, it's impossible to tell what consequences (if any) omitting it/them will have.

Best regards,
Ralf


________________________________________

It looks as if the inquoting into an answer is not very practically. At least as long as I cannot set frames dot the foregoing - as you do.


[Edited at 2006-07-29 10:55]


Direct link
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:14
Member (2003)
Polish to German
+ ...
Use HTM quota commands Jul 29, 2006

Place the word "quote" in square brackets [...] before the text you wanna quote and "/quote" in square brackets afterwards. Remember always to get an opening and closing TAG - yes, this are TAGs, nothing else

Best
Jerzy

PS
Use only square brackets, no quota signs.

[Edited at 2006-07-29 16:04]


Direct link
 

Roland Nienerza  Identity Verified

Local time: 03:14
English to German
+ ...
TOPIC STARTER
snug and useful Jul 29, 2006

Antoní­n Otáhal wrote:

If you want to copy and paste tags, you have to enable it by going Tools-Options and unchecking "Protect tags" on the Protection tab.

Antonin


Thanks Antonín,

this sounds familiar - as something similar in Workbench. I will certainly do it.

R.

[Edited at 2006-07-29 20:40]


Direct link
 

Roland Nienerza  Identity Verified

Local time: 03:14
English to German
+ ...
TOPIC STARTER
thanks but unfortunately Jul 29, 2006

Peter Linton wrote:

This message is merely trying to stop you from damaging the translation by accidentally leaving out tags, or adding unwanted ones.

To amplify Ralf's useful advice, I suggest trying this:

In TagEditor, Open/Get your file as usual (Alt/Home)

Display the tags in full (in TE, (View/Tag Text /Complete).

When you get the error message, compare and contrast the tags in the source with those in your target. This error message typically arises when Trados finds a close but not 100% match. So one or more tags may be missing, and/or one or more tags may be surplus. Therefore you need to adjust the text and/or tags.

You can copy the source to target, as Gianni suggests, and translate just the text.

Or you can work out which tag is missing and add it as a placeable (using the Alt/Ctrl + arrow commands). Or if the tag is not wanted, just delete it.

An alternative method is simply to copy the tag from the source and paste it into the correct location in the target.

Eeither way, it is a very sensible error message, and easy to fix.






- this goes completely - and I mean it - over my head.

This is the first file that I try to process with TE - and the
second I ever opened with it - and I did not open with with Alt/Home but via the File Open menu. - what is HOME by the way - same as ENTER?

And of the rest of your friendly advice I do not understand an inkling.

What I did in the meantime was to save a second copy of the uncleaned Excel file and then saved this "as Target" to see what had happened when I clicked Continue/Yes after that error message.

And apparently everything of those few TUs comes out correctly.

R.


[Edited at 2006-07-29 20:29]

This answer does not seem to get posted completely.



[Edited at 2006-07-29 20:32]

[Edited at 2006-07-29 20:33]


Direct link
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:14
Member (2003)
Polish to German
+ ...
Ehm, do you know what Trados is for? Jul 29, 2006

Sorry for asking in this way, but you asked "What is Home"...

Well, opening the file is one story, translating it antother.
In order to translate a file with Tageditor you first need to start Workbench, then select the TM for your file, corresponding with the languages you will work from and into.
Than start Tageditor. After that you can either drag&drop the file to be translated on Tageditors window or use the command "open file" from inside of Tageditor. It does not matter how do you open the file. After the file is opened you should start to translate.
To do so you press the shortcut "ALT+Home" or "ALT+POS1" (if you are using the German keyboard). This opens the first translation segment - and has nothing in common with opening the file. And this is exactly this "open", which Peter meant.
Using mouse for steering the translation process is possible, but is a loose of time. Using the keyboard shortcuts you will be much faster.

The most important keyboard commands are (in brackets for German keyboard, when different)
ALT+HOME (ALT+POS1) = open segment, get translation (if any in TM)
ALT+(NUM+) = close the current segment, open the next one and get translation
ALT+* = close the current segment and translate until a fuzzy match is found; when Trados founds 100% matches they are automatically inserted and Trados continues the process until the first no 100% match is found
ALT+END (ALT+ENDE) = close the current segment and save it in TM

ALT+INS (ALT+EINFG) = places the source text in your translation field
ALT+SHIFT+INS (ALT+SHIFT+EINFG) = places the translation in the translation field

ALT+ARROW DOWN = gets the current placeable (ie TAG)
ALT +ARROW RIGHT = gets the next placeable

and so on...

Regards
Jerzy


Direct link
 

Roland Nienerza  Identity Verified

Local time: 03:14
English to German
+ ...
TOPIC STARTER
EHM etc. Jul 29, 2006

Jerzy Czopik wrote:

Sorry for asking in this way, but you asked "What is Home"...

Well, opening the file is one story, translating it antother.
In order to translate a file with Tageditor you first need to start Workbench, then select the TM for your file, corresponding with the languages you will work from and into.
Than start Tageditor. After that you can either drag&drop the file to be translated on Tageditors window or use the command "open file" from inside of Tageditor. It does not matter how do you open the file. After the file is opened you should start to translate.
To do so you press the shortcut "ALT+Home" or "ALT+POS1" (if you are using the German keyboard). This opens the first translation segment - and has nothing in common with opening the file. And this is exactly this "open", which Peter meant.
Using mouse for steering the translation process is possible, but is a loose of time. Using the keyboard shortcuts you will be much faster.

The most important keyboard commands are (in brackets for German keyboard, when different)
ALT+HOME (ALT+POS1) = open segment, get translation (if any in TM)
ALT+(NUM+) = close the current segment, open the next one and get translation
ALT+* = close the current segment and translate until a fuzzy match is found; when Trados founds 100% matches they are automatically inserted and Trados continues the process until the first no 100% match is found
ALT+END (ALT+ENDE) = close the current segment and save it in TM

ALT+INS (ALT+EINFG) = places the source text in your translation field
ALT+SHIFT+INS (ALT+SHIFT+EINFG) = places the translation in the translation field

ALT+ARROW DOWN = gets the current placeable (ie TAG)
ALT +ARROW RIGHT = gets the next placeable

and so on...

Regards
Jerzy


Hallo - or Dzien dobry, Pan -


I appreciate your fast and elaborate answer. Indeed I am using a German keyboard and I had forgotten the meaning of HOME.

But then, I am not very keen to read replies in this tonality.

I have stated several times that I am new to Tag Editor - but to ask me whether I know what TRADOS is for goes really much to far.

This is also my first posting in a ProZ forum - and I am not sure whether these allow for the removal of an entry from a topic. If this can be done, I would request you to take the above reply off -

because I do not care to read it anyway.


Nienerza










[Edited at 2006-07-29 21:02]


Direct link
 

Ralf Lemster  Identity Verified
Germany
Local time: 03:14
English to German
+ ...
No forum rules broken here Jul 29, 2006

Good evening,

But then, I am not very keen to read replies in this tonality.

I have stated several times that I am new to Tag Editor - but to ask me whether I know what TRADOS is for goes really much to far.

This is also my first posting in a ProZ forum - and I am not sure whether these allow for the removal of an entry from a topic. If this can be done, I would request you to take the above reply off -

because I do not care to read it anyway.

As far as I can see, no forum rule was broken; therefore, I do not see any reason to remove Jerzy's posting.

Best regards,
Ralf


Direct link
 
xxxOlaf
Local time: 03:14
English to German
You may want to consider changing YOUR tonality Jul 30, 2006

Roland Nienerza wrote:

But then, I am not very keen to read replies in this tonality.



Considering your "tonality," I was surprised that you got any answers at all. Jerzy and the others apparently tried very hard to help you and you complain about their tonality.

Olaf


Direct link
 

Vito Smolej
Germany
Local time: 03:14
Member (2004)
English to Slovenian
+ ...
Do I hear angels singing? Jul 30, 2006

I am not very keen to read replies in this tonality.


Tonality is a system of writing music according to certain hierarchical pitch relationships. I would assume the intended meaning was "tone".

Why not stick to translating? And to tags? To discuss reasons for their miraculous multiplication / disappearance?

Even if it is hard for some. As some Roman wisecrack put it: difficile satyram non scribere.

---------------------------------------------

What I do, when things get complicated in a segment: I copy down the original - so at least the tags are all there as they should be - and then fill in the translation.

btw, using F8 - Verify on the finished translation is pretty much as obligatory as using the spell checker. Anything in red - i.e. missing translation, wrong tags etc - can cause real trouble if it gets through to the final destination.

smo

[Edited at 2006-07-30 06:20]


Direct link
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

At least one tag is missing in the target segment. -

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search