Trados works very slowly
Thread poster: xxxHikonishi
xxxHikonishi  Identity Verified
United States
Local time: 14:49
English to Japanese
Sep 3, 2006

Occasionally, my Trados 2006 works very slowly. I want to know how I can get speed.
The following are my recent experiences.

1. When I was working for Word file that contains Tables, Trados works very slow. It took ~10 sec to obtain a source sentence. CPU usage was 100 percent. It was around 20 page Word file.

2. Sometimes, my computer works slowly during using Trados. Everything is slow. The reason is unknown. I was working for ttx file and word file.

How can I improve the performance of Trados? Please advise.

PC conditions:
Dell Inspiron 1150
Celeron 2.6GHz
512MB Ram
Hard Drive: 19GB used in 25GB
Windows XP Home
Office 2003
Norton Antivirus
Internet: Quest DSL



[Edited at 2006-09-03 01:23]


Direct link Reply with quote
 

tvtruc
Vietnam
Local time: 03:49
English to Vietnamese
Export to new RTF Sep 3, 2006

When I have problem with speed (normally for a large source files with hundreds of pages) or formatting problem, I often export the unmatched segments of the source file(s) into a new RTF then use the updated TM to apply for the original file(s).

To export:

1. On Workbench, go to Tools > Analyse
2. Select source files and click on Analyse
3. Once the Analysing is finished, Click on Export Unknown Segments... button (make sure you type in 99 % or lower match value in the text box next to this button.)

This does not always works, but you may give it a try:)

Good luck,

[Edited at 2006-09-03 01:27]

[Edited at 2006-09-03 01:28]


Direct link Reply with quote
 
Terence Lewis  Identity Verified
Local time: 20:49
Dutch to English
+ ...
Try creating a project memory Sep 3, 2006

Hi,
I've found that you can significantly improve performance in Trados Translator's Workbench by always creating a project memory. This is particularly true if you have a large TM database - an added advantage is that if the TM corrupts during use (not unheard of) you only have to restore a small subset of the datbase.
You can also improve performance by using "Normal" view in MS word.
Regards,
Terence


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:49
Member (2003)
Polish to German
+ ...
Try disconneting form Internet and unloading Norton Sep 3, 2006

Norton products slow down a PC very significantly. I had to make this experience with my PC.
Other reason might be very fragmented hard disk. Try to defragment it.
You memory amount is also not very big, so this can be the next reason for slow PC.
Your TM might need reorganisation, as it can contain errors.
Your Temp folder may be full, what causes Word to slow down. With every new segment a tmp file is created in the tmp folder. If Word or Trados crash in between, the files are left orphaned there. Emptying the temp folder (or temp folders - it depends on your settings, if you have one or many) on regular basis is a very good solution.
You can empty the whole content of temp folder - this should do no harm.
You can also use the Windows function to free up your hard drive. It is located in Tools - System programs, via Start menu.

Another reason might be, that your PC is trying to reach Internet at the same time.

A diagnosis on remote basis is always very hard and there are many, many possible reasons...

Regards
Jerzy


Direct link Reply with quote
 

Doron Greenspan MITI  Identity Verified
Israel
Local time: 22:49
Member (2005)
English to Hebrew
+ ...
View Normal Sep 4, 2006

When I had this problem a while ago, it was recommended here that I view the Word document in Normal view, NOT Print Preview view.

The repagination of the latter takes lots of pc resources when dealing with large files.

BR, Doron


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 22:49
Member (2003)
Finnish to German
+ ...
Hope you tell us what was the reason Sep 4, 2006

after you have solved the problem. First of all I would switch to normal view every time when working in Word. After that try Jerzy's suggestions.
Regards
Heinrich


Direct link Reply with quote
 

Ana Naglić  Identity Verified
Croatia
Local time: 21:49
Member (2005)
English to Croatian
+ ...
Dell as well Sep 4, 2006

I have the same problem with Dell Inspirion 1100, 2.2 GHz Celeron, 512 MB RAM, Win XP Home, Kaspersky + Office 2007. The problem appeared after I installed Office 2007, as Word switches to Print Preview instead of Normal View, whenever I turn on Fuzzy Match.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:49
Member (2003)
Polish to German
+ ...
No wonder Sep 4, 2006

as Trados does not suport Office 2007.
I wouldn´t go for such experiments with my production machine. After all you cannot tell what happens before you install the software And if something does go wrong you can only blame yourself.

Would I be in your shoes I would have removed Office 2007 as fast as I can and reinstall Office XP/2003. And would stick to it until Trados releases a version which supports Office 2007 - and even then I would perhaps wait until the first patch is out.

Regards
Jerzy


Direct link Reply with quote
 
xxxHikonishi  Identity Verified
United States
Local time: 14:49
English to Japanese
TOPIC STARTER
Disk Cleanup, Disk Defragmenter Sep 4, 2006

Thank you for many comments.
I did Disk Cleanup and Disk Defragmenter (Accessories>System Tool>). I made 3GB space. Some parts were not disfragmented like Dictionary I installed.


I have not tested my PC and Trados well.
However, without stating Trados, I cannot switch EnglishJapanese quickly on Word. This happended with Trados many times.

Thank you,
Hiromi


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:49
Member (2003)
Polish to German
+ ...
This indicates you have some problems with your PC Sep 4, 2006

Contact Dell and ask for support for the case the PC has lost it´s performance.
Obviously some settings must have changed - it looks for me as woul you have a memory delay or a delay in hard disk operations.

Regards
Jerzy


Direct link Reply with quote
 

Fernando Toledo  Identity Verified
Germany
Local time: 21:49
German to Spanish
If your PC Sep 4, 2006

Start with too many applications and services, your 1/2 GB RAM will be not enough.
And if you work with Trados + Word + Dics + Browser.


1/2 GB RAM is now very cheap.

If you want to see how many applications and services are open when you start your PC, go to:

Start -> Run -> in dialog write msconfig

in this windows, click on Systemstart (the last register)

If you are not sure, do not touch anything

Regards




Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados works very slowly

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search