"(50106) No matching settings file found)” error in Trados 7.0
Thread poster: Silvia Gentili

Silvia Gentili  Identity Verified
Argentina
Local time: 19:25
English to Spanish
Sep 24, 2006

Hello
I am trying to analyze with Trados 7.0 some HTM files; so I created a new memory and opened it to use it for the analysis (it is empty), went to analyze, added the htm files I want to analyze, and when I clicked on "Analyze”, there appeared a error message that says "(50106) No matching settings file found)” What I did was to erase the log file path, however I could not solve the problem, the error is still there. Does somebody know what this means? Thank you. SG


Direct link Reply with quote
 
bmann
Local time: 17:25
English
HTML Sep 25, 2006

First I would try to change the file extension to HTML and see if that fixes it.

If not, then there is a settings file missing on your computer. Trados has a standard pre-installed settings file for translating HTML files, it has the extension INI, I believe. You can view your settings files by going to the Tools > Options menu then settings, I believe, in either Translators Workbench or Tag Editor. Check there to see that one is available for HTML.

[Edited at 2006-09-25 05:47]


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 00:25
German
+ ...
Leave extension, configure Tag Settings File Sep 25, 2006

Ben Mann wrote:

First I would try to change the file extension to HTML and see if that fixes it.
And after noticing that it doesn't, I'd change it right back or all the links in the documents will be broken.

Apart from that, I agree with you. Silvia needs to set up the correct Tag Settings File (HTML4.ini)

Benjamin


Direct link Reply with quote
 

Bogdan Dusa  Identity Verified
Romania
Local time: 01:25
English to Romanian
+ ...
It's about the settings Sep 25, 2006

Make sure your document is not xml. If not, try any of the following options:
1) Rename the file from .htm into .html. Some applications require only a three-letter file extension... Try this:
http://www.instantweb.com/tools/htm2html.html
The point is Trados can only deal with html documents, for other types (htm, xml etc) it needs the specific .ini files (those tag settings).

2) Another method, more complicated, would require two actions:
a) convert the document from htm into pdf. Try http://www.verypdf.com/pdfcamp/htm-to-pdf.html.
There may be others, too.
b) convert the pdf into word. Two programs that I know: Solid PDF Converter and Abby FineReader. Both have trial versions, as far as I know.

Good luck!


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 00:25
German
+ ...
Not true Sep 25, 2006

Bogdan Dusa wrote:

The point is Trados can only deal with html documents, for other types (htm, xml etc) it needs the specific .ini files (those tag settings).

Say what?

Trados recognizes tagged files not by their file extension, but by their !DOCTYPE element. If you check the list of extensions for the "HTML Documents" file type in the File|Open dialog, you will see that both .htm and .html are listed.

In short: The file extension is irrelevant and should be kept so as to preserve any links to these files. Never rename HTML files unless you know precisely what you're doing.

B

P.S.: I just fully realized what you're suggesting with method 2. Here's the opinion of an outsourcer:

If I task you with the translation of HTML files, no matter what the extension, and you convert them to PDF, then Word and finally deliver translated Word files to me, that will have been the last time you ever worked for me.

Conversion is not an option. Trados TagEditor supports direct translation of HTML files just fine and if you do anything else, I'll be extremely dissatisifed. (Those are my two cents.)

[Edited at 2006-09-25 09:28]


Direct link Reply with quote
 
Stefan de Boeck  Identity Verified
Belgium
Local time: 00:25
English to Dutch
+ ...
not log file Sep 25, 2006

Silvia Gentili wrote:
What I did was to erase the log file path, however I could not solve the problem, the error is still there.


the log file is irrelevant here (it contains the anaylze/translate/clean-up data)

you simply need to locate the html4.ini file and tell trados where to find it


Direct link Reply with quote
 

Silvia Gentili  Identity Verified
Argentina
Local time: 19:25
English to Spanish
TOPIC STARTER
Problem solved Sep 25, 2006

I thank you very much all of you...in fact it was aproblem of installation...I had to reinstall Trados ...regarding the .ini files, I understand that and everything was ok with those files
Once more thank you very much for your so fruitful explanations...SG


Direct link Reply with quote
 
bmann
Local time: 17:25
English
Ah Sep 25, 2006

tectranslate wrote:

Ben Mann wrote:

First I would try to change the file extension to HTML and see if that fixes it.
And after noticing that it doesn't, I'd change it right back or all the links in the documents will be broken.

Apart from that, I agree with you. Silvia needs to set up the correct Tag Settings File (HTML4.ini)

Benjamin

At first I didn't know what you were saying because as far as I know both HTML and HTM files can have hyperlinks. But if you change the name of this document then any documents linking to it will have broken links. Simple fix would be to change the extension back once the file is translated. Right?


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 00:25
German
+ ...
Links to the file rather than those in it Sep 25, 2006

bmann wrote:

tectranslate wrote:

Ben Mann wrote:

First I would try to change the file extension to HTML and see if that fixes it.
And after noticing that it doesn't, I'd change it right back or all the links in the documents will be broken.

Apart from that, I agree with you. Silvia needs to set up the correct Tag Settings File (HTML4.ini)

Benjamin

At first I didn't know what you were saying because as far as I know both HTML and HTM files can have hyperlinks. But if you change the name of this document then any documents linking to it will have broken links. Simple fix would be to change the extension back once the file is translated. Right?


Precisely.

But why change the name in the first place when that does nothing to cure the underlying problem...?

Benjamin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"(50106) No matching settings file found)” error in Trados 7.0

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search