Error: Previous request not yet finished (no number)
Thread poster: Elinor Thomas

Elinor Thomas  Identity Verified
Local time: 04:24
English to Spanish
+ ...
Sep 28, 2006

Working with Trados 7.1 on a Word file. No tag, no nothing, just plain word.

I can't open new segments because I keep getting the above message. Applied Fix Document but nothing happens.

Any hint? thanks!

Elinor


Direct link Reply with quote
 
Ulrike Kraemer
Germany
Local time: 09:24
English to German
+ ...
I had the same problem ... Sep 28, 2006

... when working with my laptop and using W-LAN to access a TM on my desktop computer. It happened every time the W-LAN connection between laptop and desktop broke down...

To solve it, close and re-open Trados Workbench, then close the open segment without saving (Schließen ohne Speichern) and re-open it to close/save it and move on to the next segment.

Please let me know if it works for you.

HTH
LB


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 09:24
English to Czech
+ ...
Previous request not yet finished Sep 28, 2006

Please search the forums for the error message, it has been already discussed before.

Also, I suggest asking the moderators to remove the duplicate thread.


Direct link Reply with quote
 
larserik  Identity Verified
Sweden
Local time: 09:24
Member (2006)
English to Swedish
+ ...
Discussed yes, solved no Aug 16, 2007

Dear Hynek,
What kind of comment is that?
It has been discussed. Has it been solved? I find this discussion in several forums and nothing to help me. (I happened to solve it last time it appeared but that solution doesn't work now.)
L-E

Hynek Palatin wrote:

Please search the forums for the error message, it has been already discussed before.

Also, I suggest asking the moderators to remove the duplicate thread.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 09:24
Member (2003)
Polish to German
+ ...
I'm quite sure it is solved Aug 16, 2007

or at least I think I have posted the following already somwhere here:

The solution is very simple. Go to menu "Insert" (Einfügen in German), chose "Bookmark" (Textmarke in German) and remove all bookmarks, which have anything in common with Trados, ie a "tw" in their name. After you did that Word should open segments again without any problems.
Should this have happened when a segment was open, you will also have to restore the original situation manually.

Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error: Previous request not yet finished (no number)

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search