Have problem with using MultiTerm 7
Thread poster: xfm2000

xfm2000  Identity Verified
Germany
Local time: 13:41
German to Chinese
+ ...
Oct 14, 2006

have recently installed MultiTerm 7 but couldn't use it. Every time when I open a segment the following message will be shown in the status bar of my workbench (also 7):
(-2147024894): Datei- oder Assemblyname ’Trados.Interop.MtServer’ oder eine Abhänigkeit davon wurde nicht gefunden.
(sorry, but I am using a German Windows so the message is also in German)

Could anyone please help me out there?
Many thanks in advance!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Have problem with using MultiTerm 7

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search