Have problem with using MultiTerm 7
Thread poster: xfm2000

xfm2000  Identity Verified
Germany
Local time: 22:53
German to Chinese
+ ...
Oct 14, 2006

have recently installed MultiTerm 7 but couldn't use it. Every time when I open a segment the following message will be shown in the status bar of my workbench (also 7):
(-2147024894): Datei- oder Assemblyname ’Trados.Interop.MtServer’ oder eine Abhänigkeit davon wurde nicht gefunden.
(sorry, but I am using a German Windows so the message is also in German)

Could anyone please help me out there?
Many thanks in advance!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Have problem with using MultiTerm 7

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search