International Translation Day 2017

Join ProZ.com/TV for a FREE event on September 26-27th celebrating International Translation Day! 50+ hours of content, Chat, Live Q&A & more. Join 1,000's of linguists from around the globe as ProZ.com/TV celebrates International Translation Day.

Click for Full Participation

Word shut down with TRADOS 7
Thread poster: Millan Gonzalez

Millan Gonzalez  Identity Verified
Spain
Local time: 13:59
Member (2006)
German to Spanish
+ ...
Oct 15, 2006

Hi there,
I'm translating a big word file (107 pages, with lots of graphics) with TRADOS 7. Everything was ok, but now (I have already translated about half of the document), Word shuts down each five minutes and it's going really slow... Any tipp about how to solve this problem?
Thank you very much


Direct link Reply with quote
 

Katalin Sandor  Identity Verified
Hungary
Local time: 13:59
English to Hungarian
+ ...
Restart computer Oct 15, 2006

Have your tried shutting everything down and restarting your computer? It happens to me all the time, and this fixes the problem. It is not exactly a solution, more like a work-round, but it works for me - unless someone knows the cause of your problems.
Regards
SK


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 13:59
Member (2003)
Polish to German
+ ...
Ehm, sorry, but.... Oct 15, 2006

this is as would I ask you for diagnosis with my headache, just telling you I have one.

Please provide more details.
Are you working with normal view?
Are there any unusual formattings in Word?
Were there any error messages?
What happens before Word closes?
Do you get any error messages?

Thank you
Regards
Jerzy


Direct link Reply with quote
 

Elías Sauza  Identity Verified
Mexico
Local time: 06:59
Member (2002)
English to Spanish
+ ...
Reinstall Word Oct 15, 2006

I had the same headache last week. After some trial and error waste of time I reistalled Word and the problem got solved.

Direct link Reply with quote
 

Doron Greenspan MITI  Identity Verified
Israel
Local time: 14:59
Member (2005)
English to Hebrew
+ ...
Smart tags Oct 15, 2006

Dear Millan,

Before taking any dramatic steps, please try the following, which solved my problem of Word shutting down during translation with Trados. Remove smart tags - and you may have solved the problem for good...

Here's a quote from support I got from Trados:

"As far as our research shows, the reason for this is that the Smart Tags are causing this behaviour.

The reason why this has now become an issue (and not earlier - Smart Tags have been around for a long time) is the following: with the recent security patch, Microsoft have also changed the Rich Text Format (RTF) communication layer which affects communication between Word and Translator's Workbench. This is documented here:

http://support.microsoft.com/kb/922681/en-us

The biggest change in RTF is indeed in the Smart Tags area. Since Smart Tags are always active by default, the crashes have unfortunately become frequent. Before Smart Tags were not stored at all in RTF, so the issues did not occur then.

If you disable the Smart Tags the crashing should go away.

To disable Smart Tags in Microsoft Word 2003

1. Select "Tools" then "AutoCorrect Options".
2. When the "AutoCorrect" multi-tabbed dialog box appears,
select
the "Smart Tags" tab.
3. Uncheck "Label text with smart tags".
4. Uncheck "Show Smart Tag Action Buttons".
5. Click "OK" to close the dialog box.
6. Select "Tools" then "Options".
7. When the multi-tabbed dialog-box "Options" appears, click
the "View" tab.
8. Uncheck "Smart tags".
9. Press "OK" to close the dialog box."


Direct link Reply with quote
 
Stefan de Boeck  Identity Verified
Belgium
Local time: 13:59
English to Dutch
+ ...
cleanup or M. Greenspan's word of advice Oct 15, 2006

Doron Greenspan wrote:
If you disable the Smart Tags the crashing should go away.

To disable Smart Tags in Microsoft Word 2003

1. Select "Tools" then "AutoCorrect Options".
2. When the "AutoCorrect" multi-tabbed dialog box appears,
select
the "Smart Tags" tab.
3. Uncheck "Label text with smart tags".
4. Uncheck "Show Smart Tag Action Buttons".
5. Click "OK" to close the dialog box.
6. Select "Tools" then "Options".
7. When the multi-tabbed dialog-box "Options" appears, click
the "View" tab.
8. Uncheck "Smart tags".
9. Press "OK" to close the dialog box."

I've just finished changing these in my Word; and I hope this'll do it with the next heavy (images!) worddoc.
If not I'll do what I usually do: start cleaning up prematurely. Translating in Trados about doubles the size of any doc and cleaning up sizes it down again. In a107 pp doc this will be needed more than once.


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 13:59
Member (2004)
English to Slovenian
+ ...
What about throwing out graphics...? Oct 15, 2006

I dont know about smart tags but what I do in a lot of cases, is make a working copy of the original and first of all discard the graphics.

They're just baggage during the process of translating text. Once the text is finished, you can always pretranslate the ocmpete original file. But at least you cut down on the bloat and dont drag that useless stuff as a chainball through all the steps of the translation process,


Direct link Reply with quote
 

Simon Foakes  Identity Verified
Brazil
Local time: 08:59
Member (2005)
Portuguese to English
+ ...
Smart Tags die Nov 7, 2006

Yeah, smooth..... my Word would lock up every darned phrase using Trados, but after I got rid of smart tags, back to normal. Great tip, thanks!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word shut down with TRADOS 7

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search