TTX language does not match the workbenchs language
Thread poster: hatipovic
hatipovic
Local time: 03:08
German to Bosnian
+ ...
Nov 1, 2006

Hello,
I use TRADOS 6.5 Freelance with TagEditor Version 6.5.5.438. Ok, I got one ttx file from our client. The task is to translate from german to serbian. So I opened up the workbench and created a brand new translation memory with the translation direction German -> Serbian. Ok, then I open up the ttx file and get the following error:
http://www.kancelarijahatipovic.com/images/tradosProblem.JPG

Really I dont know what to do, the languages I set up in the TM are correct...

So, what to do?

Regards,
Mirza


Direct link Reply with quote
 

Cecilia Falk  Identity Verified
Local time: 03:08
English to Swedish
Check languages in the TTX file Nov 1, 2006

Hello,
The same thing happened to me recently. It turned out that the TTX file was prepared for the wrong language combination by the client.
Look at the flags at the bottom to see what languages has been used when creating the TTX file.
If the wrong language combination has been used you should tell the client this and ask them to supply a new file.

Best regards,
Cecilia


[Edited at 2006-11-01 13:05]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:08
Member (2003)
Polish to German
+ ...
Open the TTX in Notepad Nov 1, 2006

change the language codes (they are at the beginning of the file, and only once) to the corresponding pair you need and that´s all.

Best
Jerzy


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 03:08
Member (2004)
English to Slovenian
+ ...
bratstvo i jedinstvo naroda Jugoslavije Nov 1, 2006

could just as well be that you have serbocroatian vs serbian.

sigh

Suggest you do what Jerzi said. Create something in your TM, export it and then compare with what TMX is saying in the target language tag.

sve najbolje, Mirza


[Edited at 2006-11-01 20:56]


Direct link Reply with quote
 

Oscar Martin
Spain
Local time: 03:08
English to Spanish
+ ...
TTX language does not match the workbenchs language Nov 2, 2006

You can open the TTX file with notepad, look for languages codes and change them. Then, save them.

But opening TTX files with Notepad is dangerous. You must be very careful.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TTX language does not match the workbenchs language

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search