Delete and Backspace keys not working in Outlook 2003 XP SP2 after SDL TRADOS installation
Thread poster: Luisa Ramos, CT

Luisa Ramos, CT  Identity Verified
United States
Local time: 20:26
Member (2004)
English to Spanish
Nov 4, 2006

After installing SDL TRADOS, I began noticing strange behaviors in Word and in Outlook. Since I did not lose any functionality I did not pay attention and did not record instances and examples.

However, there is one problem I have not been able to get rid of and that is very annoying: the Delete and Backspace keys do not work when composing the headers of email messages using Outlook 2003 XP SP2 with Word as editor.

Searching the Internet I found a suggestion about the keys having been reassigned. I decided to check and, sure enough, in Word the EditClear command does not have Del as its corresponding key. Rather, the Delete key appears assigned to a TRADOS function. The exact message I get when I check this category and select the Del key to assign it to it is:

Currently assigned to: TemplateProject.tw4winProtection.tv

However, I must say that THE ONLY PLACE I have this problem is in the headers of the email messages. I am perfectly able to delete text using either Del or Backspace in Outlook messages )not headers) and in Word.

It is extremely upsetting not to be able to use Backspace or Delete in the email headers when composing addresses or subjects. I wish to follow the solution below and reassign the Del key to the EditClear but I am afraid if I do so, I would mess something in TRADOS. By the way, if someone knows what command corresponds to Backspace I would appreciate if you let me know because I would like to change that too.


Solution found on Internet:
Possibly the Delete key has been reassigned to another function? In Word, click on Tools | Customize | Keyboard | Categories: Edit | Commands: EditClear. Does "Current keys:" say "Del"? If not, click in the "Press new shortcut key:" box and press the Delete key. If the Delete key is currently assigned to another function, it will tell you what that function is. If the Delete key is not currently assigned, then you can assign it here. Be sure to "Save changes in: Normal.dot", and say yes if you are prompted to save changes to the Normal.dot global template when you exit Word.


Direct link Reply with quote
 

Doron Greenspan MITI  Identity Verified
Israel
Local time: 03:26
Member (2005)
English to Hebrew
+ ...
One possible workaround Nov 5, 2006

I had the same problem, and as a temporary measure, I removed the option to use Word as the email editor in Outlook. That sorted my frustrating inability to use backspace/delete in the header fields.

[Tools/Options/Mail Format tab/uncheck the 'Use MS Office 2003 to edit email messages' box.]

I had a similar problem in Word, whereby the Backspace key would delete the same way as Delete key.
However, after much investigation (Trados not being helpful at all), I found it had to do with some definitions of RTL (Hebrew) on my pc. However, I don't think that is related to your problem.

Good luck, Doron


Direct link Reply with quote
 

Luisa Ramos, CT  Identity Verified
United States
Local time: 20:26
Member (2004)
English to Spanish
TOPIC STARTER
Workaround not an option Nov 5, 2006

[quote]Doron Greenspan wrote:

I had the same problem, and as a temporary measure, I removed the option to use Word as the email editor in Outlook.
---------------

I figured this one a while ago but, to me, is not an option. It curtails a great deal the capabilities of composing a decent looking message. Worst yet, I have a signature and doing that creates another even more annoying problem and it is that everytime I say New message, I get a "Your current security settings prohibit running ActiveX controls, bla, bla, bla".

The thing is that none of this happened until I installed SDL TRADOS. I never had one or the other problem before and I have been using computers almost all my life. And the key is that I found the Delete key assigned to a function in TRADOS.

This is all I want, to be able to reassign the correct functions in Word and Outlook to the delete and bakspace keys without fear of messing up TRADOS.


Direct link Reply with quote
 

Sarah Brenchley  Identity Verified
Local time: 02:26
Spanish to English
+ ...
Close TM Nov 5, 2006

I found that if I had a segment open with WORDFAST then if I went to write an email, the backspace or delete key would result in a message appearing on the screen asking me if I wanted to save changes and it would then close the email.
The solution was to close the open segment I was working on in Word and that way I could still use WORD as my email editor.
Sarah.


Direct link Reply with quote
 

Luisa Ramos, CT  Identity Verified
United States
Local time: 20:26
Member (2004)
English to Spanish
TOPIC STARTER
Not the case but thanks Nov 5, 2006

Thank you Sarah. This is not my case. I can have only Outlook open and it still happens. And, as I said, if I deselect Word as my email editor, then I get another warning, equally annoying, every time I try to compose a message.

My question is, could I reassign the Delete key to the EditClear command without messing up TRADOS?


Direct link Reply with quote
 

Doron Greenspan MITI  Identity Verified
Israel
Local time: 03:26
Member (2005)
English to Hebrew
+ ...
Did that. Nothing wrong Nov 6, 2006

Hi Luisa,

Just did that - assigned Del to EditClear in Word, and all's well in Trados and in Word.

The problem, as you said, remains as far as the Backspace key is concerned; I couldn't find a way to assign it to anything...

Doron

[Edited at 2006-11-06 07:06]


Direct link Reply with quote
 

Luisa Ramos, CT  Identity Verified
United States
Local time: 20:26
Member (2004)
English to Spanish
TOPIC STARTER
One problem less Nov 6, 2006

Thanks for holding my hand here. I had deactivated Word as my email editor but that presents the other problem (the message about the ActiveX) which is even more annoying. I was really scared of affecting TRADOS somehow. Need to find that backspace though, it is badly needed.

Direct link Reply with quote
 
xxxVdeMoor  Identity Verified
Local time: 02:26
French to Dutch
+ ...
hmm I have the same problem here Nov 11, 2006

So what's the solution for this evil problem?

Alter the functions of the Delete key?
Change the editor Word to something else?
...

Frédéric


Direct link Reply with quote
 

Luisa Ramos, CT  Identity Verified
United States
Local time: 20:26
Member (2004)
English to Spanish
TOPIC STARTER
Beats me Nov 11, 2006

[quote]Belgoglot wrote:

So what's the solution for this evil problem?

Alter the functions of the Delete key?
Change the editor Word to something else?
...
I turned off Word as my editor in Outlook but that leaves me with the problem of the ActiveX security thingy. It is sooo annoying. I do not know where this is coming from. I did not change anything to that regard in Outlook! At least the other one I know it is TRADOS that assigned the Del key to another function, but this security thing beats me.

I have noticed other issues such as periods of veeeeeery slow access in refreshing pages in Explorer when the Translation Workbench is open, Word crashing or freezing like never before, and things like of that nature. I found a posting suggesting something related to add-ons or plug-ins from Adobe... I don´t remember; too convoluted for me.

None of this happened until I installed TRADOS. These are issues I can live with as they do not cause any catastrophe but they get to be frustrating sometimes. Strange, strange.


Direct link Reply with quote
 
Alexander Shchekotin  Identity Verified
Local time: 03:26
English to Russian
+ ...
The same problem with me. Any progress in solving? Jan 5, 2007

I have the same problem, but I knew only now that the problem was in Trados. I have two PCs: one old one, where the problem appeared time ago (and I still cannot connect it to Trados because I had installed Trados well before), but then it disappeared without my intentional intervention. I also have the second one, where the problem appeared from the very beginning and continues to exist.

So, my question: have you succeeded at solving the problem? It's really annoying...

Alex


Direct link Reply with quote
 

Luisa Ramos, CT  Identity Verified
United States
Local time: 20:26
Member (2004)
English to Spanish
TOPIC STARTER
Not a chance Jan 6, 2007

I have not been able to solve this problem other than by deactivating Word as my Outlook email editor, which, as I mentioned, creates some other very annoying problems. I have learned to live with the lesser of two evils.

Direct link Reply with quote
 
solution for the evil problem Mar 3, 2009

Voila (from the site of trados support)

The first solution worked for me


"Explanation
Microsoft Outlook 2003 uses Microsoft Word as the mail editor by default. Adding SDL Trados templates to Microsoft Word may interfere with the Delete and Backspace keys in Microsoft Outlook.

Resolution
You can work around this problem in different ways:

* In the open Outlook message press ALT + CTRL + P to toggle off tag protection functionality (added by the SDL Trados template) in Microsoft Word.


or

* Deselect Word as your standard editor in Microsoft Outlook. In Microsoft Outlook 2003, go to Tools > Options to open the Options window. Select the Mail Format tab and deselect the checkbox beside Use Microsoft Office Word 2003 to edit e-mail messages.

or

* Temporarily deactivate the SDL Trados templates in Word. Go to Tools > Templates and Add-Ins to open the Templates and Add-ins dialog box. On the Templates tab, deselect the Trados7.dot template and click OK."


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 02:26
English to Czech
+ ...
Even more elegant Mar 3, 2009

Use Mozilla Thunderbird. It's free, doesn't interfere with anything, and compared to Outlook it only consumes a fraction of your HW.
Moved to Thunderbird two years ago and have never regreted it.


Direct link Reply with quote
 

Luisa Ramos, CT  Identity Verified
United States
Local time: 20:26
Member (2004)
English to Spanish
TOPIC STARTER
Deactivate TRADOS template Mar 3, 2009

Yep, robe, I figured that out long time ago and eliminated the problem. I am sorry I totally forgot about this post and did not return here for an update. Thanks for your suggestion.

Thanks to you too, Stanislav. I will entertain your suggestion some day.


Direct link Reply with quote
 

Deborah Lockhart  Identity Verified
United States
Local time: 20:26
Spanish to English
+ ...
Thank you so much for this!!! Jan 13, 2011

Doron Greenspan MITI wrote:

I had the same problem, and as a temporary measure, I removed the option to use Word as the email editor in Outlook. That sorted my frustrating inability to use backspace/delete in the header fields.

[Tools/Options/Mail Format tab/uncheck the 'Use MS Office 2003 to edit email messages' box.]

I had a similar problem in Word, whereby the Backspace key would delete the same way as Delete key.
However, after much investigation (Trados not being helpful at all), I found it had to do with some definitions of RTL (Hebrew) on my pc. However, I don't think that is related to your problem.

Good luck, Doron


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Delete and Backspace keys not working in Outlook 2003 XP SP2 after SDL TRADOS installation

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search