XE field in Word file when translating in TagEditor
Thread poster: Maria Otero

Maria Otero  Identity Verified
Spain
Local time: 17:00
English to Spanish
+ ...
Dec 18, 2006

Hello, I have:
SDL Trados 2006
TagEditor 7.5.0.756
Windows XP
Office 2003

I am translating a Word document full of fields and they are kept perfectly in TagEditor, except the XE field.

It turns this field into a Tag, for example: ""

and when I want to edit them all in Word, it crashes down.

Anyone knows how to set TagEditor to take this field as text ("Preface") so I can translate it during my TagEditor workflow and not as a postranslation task?

Thank you very much to all.

Carolina


 

tectranslate ITS GmbH
Local time: 17:00
German
+ ...
Make sure they're written out correctly Dec 19, 2006

The correct format for an index entry is { XE "Preface" } - any other format will cause TagEditor to skip the text inside the entry.

You'll have to make sure they don't have superfluous blank spaces anywhere. This sometimes happens when the Word file is generated by some third-party application such as docuglobe.

HTH,
Benjamin


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

XE field in Word file when translating in TagEditor

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search