Trados 7.0, Java, and .NET Framework
Thread poster: Bertrand Besancon

Bertrand Besancon
Local time: 03:18
English to French
+ ...
Jan 8, 2007

Does Trados 7.0 Freelance (and MultiTerm 7) work with Java 1.5 and .NET 2.0? (Or does it require older versions to be installed?)

Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 10:18
Member (2006)
English to Russian
+ ...
Java is irrelevant, I think Jan 9, 2007

At least, I've updated JRE many times (through different 1.5.0_XX currently to 1.6.0), and Trados did not complain.

Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 09:18
Member (2005)
English to Polish
+ ...
Multiterm uses Java Jan 10, 2007

esperantisto wrote:

At least, I've updated JRE many times (through different 1.5.0_XX currently to 1.6.0), and Trados did not complain.


Multiterm 7.1 uses Java for sure. But it does not complain when I upgrade Java, either.

Piotr


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 7.0, Java, and .NET Framework

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search