Excel fil in Trados 2006
Thread poster: Jenny Hakanson
Jenny Hakanson  Identity Verified
Local time: 08:57
English to Swedish
Apr 19, 2007

Trados 2006, new user.
I'm trying to translate an excel file through Trados for the first time (have only used word before). Is it best to use the work bench or the tag editor? It says in the instructions that I should be able to use the workbench. How do I get the Trados tools to come up on in Excel the way they automatically do when I open a word file? I've tried to use tageditor but I can't seem to open the excel file properly. I only get the name of the file, and it opens up in a smaller square within the tageditor.


Direct link Reply with quote
 
Mafalda d'Orey de Faria  Identity Verified
Portugal
Local time: 07:57
Member
English to Portuguese
+ ...
help with Tag editor Apr 19, 2007

Hi Jenny,
Open Workbench and load translation memory. Open Tag editor. On File, open document to be translated. (make sure that you filter only xls files. Place cursor on the first tag, 'get segment' and you should be able to start working.
Save your work in File, Save. When finished Save as target.

Hope to have helped.

Mafalda


Direct link Reply with quote
 
Jenny Hakanson  Identity Verified
Local time: 08:57
English to Swedish
TOPIC STARTER
Still not working Apr 19, 2007

Thanks for your reply Mafalda! I did just what you suggested before but I only got the name of the file to translate - one word. The other 1000 did not come up. How do I open the whole file? What do you mean by making sure that I filter only xls?

Direct link Reply with quote
 
Lagom  Identity Verified
United Kingdom
Local time: 07:57
Swedish to English
Hope this helps...! Apr 19, 2007

1. Start Translator's Workbench and either create a new TM or open an existing one as you would to work with a Word document.
2. From the SDL program menu open TagEditor.
3. Open the Excel document that you are working on from within TagEditor.
4. Translate your document in the TagEditor editing environment. See the help files within TagEditor or the PDF manual that came with the software for simple instructions on how to proceed with the translation and clean up the files aftewards.
7. Save the target files in TRADOStag format using the Save Bilingual As command in TagEditor.
8. Clean the target files using the Clean Up command in Translator’s Workbench. The clean up process converts each file back to its original format and restores the original
Excel extension (XLS or XLT). Note that the source files need to be present in their
original location.

- I got the impression from your last post that you expected the translation process to take place within Excel as it does when working with Word files. This is not the case as TagEditor converts the file to 'Stag format' for translation and then converts the file back into Excel format when cleaning up.

Please feel free to mail me if you have any further questions.

Best wishes,
Ben


Direct link Reply with quote
 
Jenny Hakanson  Identity Verified
Local time: 08:57
English to Swedish
TOPIC STARTER
still working on it Apr 20, 2007

Thank you Benjamin!
The problem is to open the excel document in Tag Editor. I have gone through the tutorial on how to open files in Tag Editor, but when I to to file>open etc all that opens up in tag editor is the name of the file, i.e. 1 word intead of the 1000+ in the document. And that is all it allows me to translate... Could there be something wrong with the document? I don't need to change it into a different format before I open it in Tag Editor do I?

Best,
Jenny


Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 08:57
English to Swedish
+ ...
Check Filter Settings Apr 20, 2007

Jenny Hakanson wrote:

Thank you Benjamin!
The problem is to open the excel document in Tag Editor. I have gone through the tutorial on how to open files in Tag Editor, but when I to to file>open etc all that opens up in tag editor is the name of the file, i.e. 1 word intead of the 1000+ in the document. And that is all it allows me to translate... Could there be something wrong with the document? I don't need to change it into a different format before I open it in Tag Editor do I?

Best,
Jenny


Hej Jenny,

Before you actually start Trados, make sure you check Filter settings (Start Meny>Programs>SDL International>T2006>Filters)
Under Excel, make sure that all content is processed.

To be extra sure, open the file in Excell too, and check that no columns are hidden, and no data protected/locked.

If you suspect that your Excel file is jinxed, try copy/pasting some content into a brand new file, and check if that makes any difference.

When opening the XLS file in TagEditor, the program will ask you to save the billingual file as TTX. This will be your working file (forget about S-tag, it's an obsolete reference).

That should do the trick!

Lycka till,

Jan


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Excel fil in Trados 2006

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search