Trados on MSWord Menu not there
Thread poster: Harry Hermawan

Harry Hermawan  Identity Verified
Indonesia
Local time: 13:03
Member (2005)
English to Indonesian
May 11, 2007

I've got SDL Trados 2006 (Licensed to Harry Hermawan, serial no.: 340792-248742.), bought it via Group buying. After downloading the program, I installed the package. Before installation of SDL Trados 2006, I've used and uninstalled Wordfast (trial edition). I think I've uninstalled Wordfast properly. When I start Word I see MultiTerm toolbar only not Trados, and Wordfast toolbar is still there.

I need Trados toolbar on Word to show and be available to me instead of Wordfast, please help.


Direct link Reply with quote
 

Hikmat  Identity Verified
Indonesia
Local time: 13:03
Member (2005)
English to Indonesian
+ ...
Try Toolbar Menu May 12, 2007

Harry,
My experience on this is that if you use Word 2003, try to click the View menu, Toolbar and uncheck the Wordfast and check the TW4Win.
If you have Adobe Acrobat plug-in installed, try to reinstall it and uninstalled the plug in. You can still print the document in PDF by selecting Adobe PDF printer driver in the print menu.
I hope it solves your problem Let me know.

Cheers


Direct link Reply with quote
 

Harry Hermawan  Identity Verified
Indonesia
Local time: 13:03
Member (2005)
English to Indonesian
TOPIC STARTER
Thanks May 12, 2007

Yup it works,

Thanks


Direct link Reply with quote
 
Katarzyna Szylderowicz  Identity Verified
Poland
Local time: 08:03
Member (2007)
Dutch to Polish
+ ...
The same problem and solutions mentioned above don't fix it May 30, 2007

Hi,

I've got the same problem as Harry - my Trados menu is missing (so I cannot use the "Fix document" option). It seems to have disappeared after I installed Adobe 8 Standard. I tried replacing trados7.doc, I uninstalled the adobe plug-in (PDF Maker) and still the Adobe menu's are visible in Word but not Trados' one.
I've got Trados 2006 FL version 7.5.0 build 756 and mI work on XP home edition.
Does anyone have other solutions?

Thanks in advance,
Kasia


Direct link Reply with quote
 

Rachel Vanarsdall  Identity Verified
Local time: 02:03
Member (2004)
French to English
To Kasia May 31, 2007

I think I'm having a similar problem.

I couldn't find a way to select "fix document" but I found this in the documentation and it worked for me:

Fix Document
[Alt]+[Ctrl]+[U]
Run this command if you run into problems during interactive
translation, for example, if you inadvertently
try to open two translation units at the same time.

HTH,

Rachel


Direct link Reply with quote
 
Katarzyna Szylderowicz  Identity Verified
Poland
Local time: 08:03
Member (2007)
Dutch to Polish
+ ...
To Rachel Jun 1, 2007

Thank you, I noted it down and will use!!

Have a nice day,
Kasia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados on MSWord Menu not there

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search