Trados 2007 / Vista / (Office 2007) - TWB not running
Thread poster: KNP

KNP  Identity Verified
Local time: 16:26
English to German
+ ...
May 15, 2007

Hi everybody,

I have a problem using Workbench 2007 under Windows Vista with Office 2007. From other posts I understand that some people out there were able to put this combination to work, but not me. I installed the 822 build with "Run as administrator" and anti virus software disabled. Trados installed without a flaw (so it seems) but when I start Office 2007:
  • - the Trados ribbon shows asian characters among the normal characters

  • - when I start the workbench (using Run as administrator, otherwise it does not even open a TM) and try to open a translation segment, I get the error message "Translator's Workbench not running"



 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2007 / Vista / (Office 2007) - TWB not running

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search