Pages in topic:   [1 2] >
SDL Trados 2007: Mismatch between source and TagEditor document
Thread poster: Milada Šejnohová

Milada Šejnohová
Local time: 03:10
Member (2004)
English to Czech
+ ...
May 23, 2007

Dear all,

can you please give me a solution to the problem: "Mismatch between source and TagEditor document detected. Unable to create target document." ?
When saving the target text (large PowerPoint presentation, 56 pages) I get this message.
Thank you in advance for your precious help.
Best wishes,

Milada


Direct link Reply with quote
 

Jabberwock  Identity Verified
Poland
Local time: 03:10
Member (2004)
English to Polish
Workaround... May 23, 2007

It's more of a workaround than a solution, but there is a chance it will work smoothly...

Copy the ttx somewhere else, then open the source file again. Translate (preferably translate to fuzzy) it with the TM you have created. Then it should be possible to save as target...

[Zmieniono 2007-05-23 19:36]


Direct link Reply with quote
 
Edric Barbosa Filho
Local time: 23:10
English to Portuguese
Trados is telling that the TTX is not from the PPT you have May 23, 2007

Hello

That message, if not due to another Trados bug, is telling that the TTX file you worked on was created from a different PPT than the one you have in the folder where the TTX is. If you actually did the conversion PPT-TTX, plz disregard what I'll say next.

To check if Trados is right, remove that "mismatched TTX" from the working folder and open the original PPT again in TagEditor. That will create a TTX that HAS to be correct. Retranslate that original TTX, fuzzy or "one TU at a time". I'd prefer to retranslate manually to see if are there any discrepant TUs. Save and run the clean-up.

If Trados shows the same message, it's probably a bug. I wouldn't bother to argue with Trados 2007, I'd translate it in Trados 2006. I'd export the memory used in the format "Translator's Workbench (2.x-6.x)*.txt", then install Trados 2006, import those segments, and translate the PPT in TagEditor 2006.

Hope it is not a bug.

Cheers, Edric


[Edited at 2007-05-23 21:22]


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 03:10
Member (2007)
German to English
+ ...
Maybe... May 24, 2007

Hello,

maybe the TTX was created on SDL Trados 2006. Then yopu have the problem that SDL Trados 2007 comes with a new Powerpoint filter.

Try to save the ttx back on a pc with SDL Trados 2006.

MfG

Hans


Direct link Reply with quote
 

Milada Šejnohová
Local time: 03:10
Member (2004)
English to Czech
+ ...
TOPIC STARTER
Thank you all Jun 9, 2007

Hallo,

thank you all for your effort. However so far I have not found a solution, neither got an answer from SDL staff.
Greetings to you,

Milada


Direct link Reply with quote
 

TTilch  Identity Verified
Local time: 03:10
English to German
+ ...
Same problem Nov 8, 2007

Hello,

Has anyone of you already found a solution for this problem? We have the same issue and need to find a solution within the next 24 h.

We have tried numerous solutions, none of which worked:

- placing the original PPT file in the same folder as the translated TTX file (this is what the Trados support page suggests)
- retranslating the PPT file so that a new TTX file is created
- saving the PPT file under a new name in case that it was created with another PowerPoint version than ours
- avoiding splitting/merging sentences

Any further ideas/solutions that worked for you?

Best regards,

Tanja


Direct link Reply with quote
 
xxxStrastran
France
Local time: 03:10
French to English
+ ...
Any solutions? Jan 7, 2008

Has anyone found a solution to this problem?

I have a translation to send back tomorrow but cannot do anything about this error.

I can't really see how I can install Trados 2006.

Thanks in advance!


Edit: I have solved the problem by removing a Slide which contained troublesome text boxes. It seems that this Slide was creating the error.

I deleted the slide, reprocessed the file using TagEditor, saved as target (which worked) and re-inserted the problematic slide into the file, translating it manually.

[Edited at 2008-01-07 15:13]


Direct link Reply with quote
 

Uta Moncur  Identity Verified
United States
Local time: 20:10
English to German
Problem solved Mar 19, 2008

I had the same problem this morning after upgrading to SP2 (build 835). I had cleaned the same file yesterday (with Trados 2007 SP1), so I knew it couldn't be the TTX file or the location of the PPT file. In desperation, I tried to retranslate the PPT in TagEditor and came upon untranslated segment. I realized this was a note, which had previously been excluded from the translation process. The simple solution was to go back into the Filter Settings (via Start - Programs - SDL Trados - Trados - Filters) and select to exclude notes under the Powerpoint settings. I suppose when I upgraded to SP2, the filter settings had been reset to default values. I hope this will help someone in the future!

Direct link Reply with quote
 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 04:10
English to Arabic
+ ...
Any solution Aug 11, 2008

Milada_S wrote:

Dear all,

can you please give me a solution to the problem: "Mismatch between source and TagEditor document detected. Unable to create target document." ?
When saving the target text (large PowerPoint presentation, 56 pages) I get this message.
Thank you in advance for your precious help.
Best wishes,

Milada


Hello Milada_S,

Did you get any solution? I have the same issue.

Thank you


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 03:10
Member (2004)
English to Slovenian
+ ...
why not start with the original PPT... Aug 11, 2008

and pretranslate it? That is, create a fresh ttx from the contents of your TM?

Note that your translation is not only hidden somewhere in that broken TTX. You have it - hopefully intact - also in the translation memory you have been using.

regards

Vito


Direct link Reply with quote
 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 04:10
English to Arabic
+ ...
It did not work Aug 11, 2008

Vito Smolej wrote:

and pretranslate it? That is, create a fresh ttx from the contents of your TM?

Note that your translation is not only hidden somewhere in that broken TTX. You have it - hopefully intact - also in the translation memory you have been using.

regards

Vito


I tried this option but It did not work.

Thank you
Ahmad


Direct link Reply with quote
 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 04:10
English to Arabic
+ ...
It did not work Aug 11, 2008

Uta Moncur wrote:

I had the same problem this morning after upgrading to SP2 (build 835). I had cleaned the same file yesterday (with Trados 2007 SP1), so I knew it couldn't be the TTX file or the location of the PPT file. In desperation, I tried to retranslate the PPT in TagEditor and came upon untranslated segment. I realized this was a note, which had previously been excluded from the translation process. The simple solution was to go back into the Filter Settings (via Start - Programs - SDL Trados - Trados - Filters) and select to exclude notes under the Powerpoint settings. I suppose when I upgraded to SP2, the filter settings had been reset to default values. I hope this will help someone in the future!


I tried this too but it did not work.

Regards


Direct link Reply with quote
 
David Rigert
Local time: 10:10
Japanese to English
Solution found Sep 11, 2008

One of our Chinese translators was having the same problem. I narrowed it down to three slides that were causing it and figured out what it was. All three slides had symbols from the Wingding font. When I deleted these symbols, I was able to clean up the file without any problems. This definately looks like a bug to me.

Direct link Reply with quote
 

Natalya Zelikova  Identity Verified
Ukraine
Local time: 04:10
Member (2003)
English to Russian
+ ...
How to find the problemstic slide/text? Oct 17, 2008

I have the same problem, and I do not know how I can find what the problem is in a 115 slides' file.
Could anyone please advise?


Direct link Reply with quote
 

Jacques DP  Identity Verified
Switzerland
Local time: 03:10
Member (2003)
English to French
It was a euro symbol in my case Nov 13, 2008

I just had the exact same problem.

In my case, it was a euro (€) symbol which made clean-up impossible, producing the same generic and inappropriate error message.

After I read this thread (and especially David's post), it was one of my first guesses, fortunately.


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados 2007: Mismatch between source and TagEditor document

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search