Format changes when opening new segment
Thread poster: Helga Humlova

Helga Humlova  Identity Verified
Austria
English to German
+ ...
May 26, 2007

Hi,
I have not been experiencing this problem ever before - until yesterday.
I did NOT (at least knowingly not) change anything in my TM or elsewhere in my PC and for no apparent reason in the middle of one document Trados started to change the formating of the text (the source! - which of course gets mirrored into the target).
I am facing this problem today too, with a completely different document and a different language combination.
Any ideas?
I am working with: SDL Trados 7.5.0756 (build 756), MS Office 2003 SP2 (Word: 5.1.2600 Service Pack 2
Thanks in advance
Helga


 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:56
Member (2003)
Polish to German
+ ...
maybe your Normal.dot template is corrupted May 27, 2007

This would be the only logical solution for me.
In order to test, rename your current Normal.dot to xNormal.dot
Please also copy a fresh Trados template to Word startup folder.

Then restart Word - and I hope it should be better.
If so, follow the instructions in Word help, how to copy your autotextes, macros and so on from the old template to the new one.

Jerzy


 

Helga Humlova  Identity Verified
Austria
English to German
+ ...
TOPIC STARTER
Did not help :-((( May 31, 2007

Jerzy, I did what you recommended (just a few minutes ago, and there is no positive result). I even restarted my PC and it still changes the format of the source (so, of course the target format is affected as well) - but only occasionally. This morning it worked fine and now (with a very large document -manual formating according to the source will be a horror) it again changes the format. This time Trados decided, that "normal" font is better than bold (which is what my author believes to be better).
What else can I do?
Many thanks in advance
Helga

Jerzy Czopik wrote:

This would be the only logical solution for me.
In order to test, rename your current Normal.dot to xNormal.dot
Please also copy a fresh Trados template to Word startup folder.

Then restart Word - and I hope it should be better.
If so, follow the instructions in Word help, how to copy your autotextes, macros and so on from the old template to the new one.

Jerzy


 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:56
Member (2003)
Polish to German
+ ...
Start using Tageditor May 31, 2007

and forget about Word formatting.
Obviously your "formatter" decided to use manual formatting against the styles.
TBH I do not know a good way to avoid such problems - reformatting the document using styles and making them match the local formatting of the text is surely an option, but it is very time consuming and a lot of work.
Chosing Tageditor gives you the freedom to forget about all formatting problems, though. Sometimes I say using Tageditor is the GIGO-method. This means Garbage In Garbage Out. Or what your customer delivers you is exactly what he gets back.

Sorry, no better solution without seeing the file.

Regards
Jerzy


 

Helga Humlova  Identity Verified
Austria
English to German
+ ...
TOPIC STARTER
Danke May 31, 2007

Well, you are probably right, but I cannot follow your suggestion because a) I received a segmented file and I need to deliver it in exactly the same format (which makes it impossible to use TagEditor) and b) I hate TagEditor (this is such an inconvenient user UNfriendly tool, I only use if there is no other choice at all).
Seems like this is another reason to swith to another CAT soon. Have already been thinking of doing so for quite a while now...
Anyway, thank you very much, Jerzy, it is good to see that there are people out there - like you - who try hard to help other!
Helga


Jerzy Czopik wrote:

and forget about Word formatting.
Obviously your "formatter" decided to use manual formatting against the styles.
TBH I do not know a good way to avoid such problems - reformatting the document using styles and making them match the local formatting of the text is surely an option, but it is very time consuming and a lot of work.
Chosing Tageditor gives you the freedom to forget about all formatting problems, though. Sometimes I say using Tageditor is the GIGO-method. This means Garbage In Garbage Out. Or what your customer delivers you is exactly what he gets back.

Sorry, no better solution without seeing the file.

Regards
Jerzy


 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:56
Member (2003)
Polish to German
+ ...
You might send me the file May 31, 2007

at info at doku minus trans dot de
Maybe I'll find a solution, or at least a reason then...
Switching to another CAT tool may be a relief, if you go for something like DejaVu, but then you will still need Trados for preprocessing and/or postprocessing.
But if you go for any other not Word based tool, you will have to deal with something similar to Tageditor. IMHO the texteditor in SDLX is even much worser than TE in Trados. But this is just my impression.

Jerzy


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Format changes when opening new segment

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search