Removing source in TagEditor
Thread poster: Anna Klotz

Anna Klotz  Identity Verified
Sweden
Local time: 07:19
Member (2007)
English to Swedish
Jun 3, 2007

This question concerns TagEditor 7.x, part of Trados Freelance 2006.

I have been asked to remove both source and target for a couple of sentences in a document.
Destpite going through the help I dont know how to do it.
I'm rather new to Tag Editor. Sorry if I don't get all the necessary information into my question, but I will give it a try...

The file is .dita.ttx

The document is fully translated, source and target.

I have turned off the tag protection.

Edit Tag is grey (not active) both with Tag protection turned on and off.

I don't have a .ini -file from the customer.

Where do I go from here?

Anna


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 07:19
Member (2004)
English to Slovenian
+ ...
An idea - edit plus pretranslate Jun 3, 2007

I have been asked to remove both source and target for a couple of sentences in a document.


i) edit the source, using the corresponding application - I have no idea who/what makes "DITA" files, Dita-editor? - and eliminate the unwanted segments

ii) create a new ttx, using the edited source

iii) pretranslate it using the existing TM.

iv) clean it and you are done.

Regards

Vito

[Edited at 2007-06-03 10:07]


Direct link Reply with quote
 
Nicolas Coyer  Identity Verified
Colombia
Local time: 00:19
Spanish to French
+ ...
Other option Jun 3, 2007

If the file does not have a lot of complex tags or if you know how to handle them, you can :

1-open each segment that is to be removed, restore source (Alt+Del or the icon with the white cross on a red disk).
2-you should then be able to erase the appropriate segment.


Direct link Reply with quote
 

Anna Klotz  Identity Verified
Sweden
Local time: 07:19
Member (2007)
English to Swedish
TOPIC STARTER
How? Jun 3, 2007

Thanks, Vito and Nicolas!

I will be getting the source file soon, so perhaps that will solve it.

I tried Nicolas suggestion, but the only thing that happened was that the target/translation disappeared.
The source part of the segment is still as carved in stone...

Any further suggestions are appreciated!


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 07:19
German
+ ...
Turn off DOCUMENT protection Jun 3, 2007

Turning off TAG protection won't do the trick. You need to turn off document protection as well (in Options).

HTH,
Benjamin


Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 02:19
Member (2002)
English to Spanish
+ ...
Open the tagged file with Wordpad Jun 4, 2007

1) Make a copy of the file you are working in.
2) Open that copy with Wordpad (you'll get a *.txt file)
3) Remove the couple of sentences. Take care of removing the related tags (this is an example of the tag that opens the segment:

and this one closes it:



4) Save changes
5) Check if you can open it.

I hope this helps.

Clarisa


Direct link Reply with quote
 

Anna Klotz  Identity Verified
Sweden
Local time: 07:19
Member (2007)
English to Swedish
TOPIC STARTER
Problem solved! Jun 4, 2007

Document protection it is!
Thank you very much, Benjamin.

Since his solution was the simplest, I didn't try your method Clarisa, but thanks for your effort!

Anna

[Edited at 2007-06-04 06:58]


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 07:19
German
+ ...
A belated word of caution Jun 4, 2007

Glad it works for you, Anna.

I forgot to mention that modifying a document in this way may or may not work as intended - if done improperly, it may actually render the document unusable. I guess there's a reason why document protection is ON by default.

B


Direct link Reply with quote
 
ductrib
English to Vietnamese
simple method Sep 20, 2007

tectranslate wrote:

Glad it works for you, Anna.

I forgot to mention that modifying a document in this way may or may not work as intended - if done improperly, it may actually render the document unusable. I guess there's a reason why document protection is ON by default.

B


Simple way: in word, go to tool --> option --> View - Formatting maks -- Uncheck "hidden text".


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Removing source in TagEditor

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search